Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 42

Thread: XR-Lane's NF Ford Fairlane Build

  1. #11
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Day 2
    Ok, we sorted out the cam angle sensor. We set both engines to top dead centre, and then swapped them over as per the Gregory’s manual. The bracket is on the opposite side but I had to cut a new grove into it, so it will do the same job.
    On the EF motor



    And on the AU motor



    Then we sorted out the alternator bracket. There is a lug of sorts on the block that is used for the AU alternator. This gets into the way of bolting on the EF bracket.



    The solution.... Cut the bastard off!! Then clean off with a file.



    Now the block has a few holes missing for this bracket, so I needed to make 1 bracket up for the bottom hole.



    The other 2 brackets line up fine.




    Then we bolted up the BBM, no problems there. Plugged in the wiring loom and the T5 wiring loom, hooked up the engine mount and coil pack and there we are.



    We have left the A/C and the P/Steer pump hooked up in the engine bay so they won’t get hooked up till the engine is in (derr).

    After that I cleaned the engine bay and started looking at the K frame. I marked it out and cut it (there’s no turning back now).



    That’s it for today, tomorrow I need to fill the hole I cut with 6mm steel, drop the engine and T5 in and start putting it all back together.
    Still have 2 days left so we are looking good so far.
    Cheers

    Josh

  2. #12
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    OK then, I finished the K frame! I'm bloody glad to because I'm nearly out of gas for my tig welder .









    Now Im ready for putting the engine in tomorrow morning. Troy you are right about the power steer pump, Ill sort it out once the engine is in the car.

    Cheers

    Josh

  3. #13
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Its in!



    Im off to fit the drive shaft shortly after having something to eat, and then everything else under the car bar the extractors witch need to be taken out the Ed

    Josh

  4. #14
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Here is the clearance of the K frame to the sump.



    As you can see there is more than enough clearance, but I am still happy with it, Like I said Ill Keep an eye on it and if stuffs up. I can mod another one outside of the car and get proper measurements and document them and maybe even sell k frames ready for this conversion

    Josh"]

  5. #15
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Ok then, I sorted out my Alternator bracket.







    Now with no need to have the front brace, I was able to change back to the AU power steer bracket with the extra pulley.



    And I sorted this out.



    Now its starting to look like a manual hehe.

    Cheers
    Josh

  6. #16
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    It’s alive WooHoo!
    I only have one pic but I don’t see the need for any progress pics from where I left you guys last night.



    We had it ready to turn over at 4:00pm, so I turned the key and NOTHING! Let me give you the drum I was spewing. So anyways we were looking around the engine bay and I was looking down to where the extractors are and said, “Did we bolt the earth lead to the engine?” My mate said “Ahhhh nope” We ****ed our selves laughing and scurried to bolt it on the block. Then she started cranking but NOTHING! We soon realised that we needed to get oil up to the head, so we kept cranking for like a minute and she fired SWEET! TROYMAN you never told me these engines sound awesome! We let it idol while it came to operating temp topped the radiator up and turned it off, bolted the bonnet on and went for a drive. Man this thing is fantastic! It has awesome pull right up to 5500 RPM, but the VCT is not connected yet and I now know what TROYMAN is talking about down low. It’s a bit funny at low revs, it sometimes idols at 2000 when I pull up for a bit and the drops to normal. I think a combination of the EECV learning the new engine, cam angle sensor and the VCT not being connected is causing this. The one ****up I did do today was I painted the extractors with the left over paint from the block. Long story short, I don’t have painted extractors anymore lol. The T5 works BLOODY FANTASTIC! Very smooth, changes well, and this car lights up the back wheels without trying.

    I have to thank TROYMAN for his help with this one, you’re a top bloke who was more than happy to help me out with this one.

    Thanks mate.

    The car is driveable but I still need to do a few things.

    Frequency switch needs to be hooked up.

    Reroute my LPG system to run behind the engine, at the moment its running over the Tickford badge on the VCT unit which makes the bonnet a tight fit.

    Finnish putting back my interior as it’s been half together since installing my pedal box (ahhh nice to have a centre console again rather than just the power window switches sitting in between the seats).

    Sort out this stupid steel intake pipe I bought that does not fit at all, I’m thinking a BA one.

    Buy a gear knob and boot to match my cappa.

    Give her a good clean, that’s right the love has returned!

    Thanks for reading.

    Josh

  7. #17
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Ok, so Im ordering a new frequency switch. I need to wait a few days for it, so I have diverted my attention away from hooking up the VCT.

    I had a stuffed bearing in the extra pulley on the serpentine belt setup, noisy as hell.



    These pulleys have a bearing that cannot be removed without breaking the plastic pulley, so I went to the local car parts shop and they dont sell them. Soon after they realized I was not full of it, and there is actually an extra pulley in the setup they made a call. When they got off the phone they said its a genuine ford part only and that's why its not even listed in there book, and it was $80.

    Im not paying $80 for a plastic pulley thats likely to need replacing again down the road at some stage.

    Anyways I went to the local bearing shop , and they have a wall stocked with all kinds of pulleys.



    So I picked out this one, Its the same dimensions as the Ford Item and uses the same bearing. And the best part about it is, its made of steel and the bearing can be replaced for $6 if need be.



    The pulley cost $29, so what one would you buy.

    Cheers

    Josh

  8. #18
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Anyways back on topic.

    As twason kindly let me know, The VCT pulley is the same as the bottom tensioner pulley. So I went back to the local bearing shop and got another one.



    And I was lucky to find a metal pulley to match the top tensioner pulley.



    This is great because now all the pulleys that have bearings are serviceable as they all take the same bearing, and the bearings can be replaced every 50,000 kays or so for around $18.

    so a few things to contend with on the weekend.

    Ill need to make a plate to cover the access hole on the bell housing as I did not receive one with the engine.

    Fit my new pulleys so I have a noise free serpentine belt.

    Sort out an oil leak that has shown up on the front of the engine, I think its the seal behind the balancer.

    Have a look at making a longer cable to clutch pedal connector so the clutch pedal sits where it should.

    And some other bits and pieces.

    Cheers

    Josh

  9. #19
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Update time .

    Well I got off my *** today and installed my shift kit, witch arrived yesterday. I also installed my new gear knob and boot.

    I dont have any overall pics of the shift kit as BenJ has done a very informative post in his thread while installing his.







    Now for the rice , I was intending to buy a knob and boot to match my cappa interior and I found these.





    On the ebay pics the gold did look a little darker and did think it would blend in ok, but I was wrong . The wood grain does match the door spears ok but again, its a little lighter than on the ebay pics.

    The shift kit feels great, it feels more direct when changing gears and in my opinion it does make shifting faster with out having the stick to short.

    Cheers

    Josh

  10. #20
    Newbie
    Join Date
    Aug 2009
    Location
    South Australia
    Posts
    38
    Anyways I did some much needed tidy up work on the lane today. Since I bought the thing its had some ****ty pin striping on it :twisted: , but I have never been too worried about removing it.



    I had to remove it by heating it up with a hair dryer and slowly peeling it off. As most of you would know when removing stickers etc, you are left with the sticky glue after.



    A bit of prep wash and elbow grease and where done.



    Anyways she got vacuumed and washed, and I decided take an overall shot of her, so I went for a 30 second drive from home and found this spot.



    Cheers

    Josh

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Newbie Ford Explorer 12.1" center conole build.
    By PandaBearBG in forum Fabrication
    Replies: 3
    Last Post: 08-01-2008, 09:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •