Page 7 of 7 FirstFirst 1234567
Results 61 to 70 of 70

Thread: 2005 F-150. MY First car(truck)puter.

  1. #61
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    Thank you kindly.

    Next step is to get my PSU. I'm thinking of pulling the trigger on the OPUS 120W unless someone can convince me otherwise.
    PROGRESS:
    Hardware: 100%
    Software: 99% - Always upgrading and improving.
    Installation: 100%

    WORKLOG:
    2005 F-150

  2. #62
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    I've been failling at updating this lately so I thought I'd throw another one in.

    I have everything I need (hopefully) to install but it's been raining on and off all day. So far I have the wire running into the cab, my case completed and everything else laid out and ready to go. Hopefully tomorrow will be a better day!!
    PROGRESS:
    Hardware: 100%
    Software: 99% - Always upgrading and improving.
    Installation: 100%

    WORKLOG:
    2005 F-150

  3. #63
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    Whoot whoot!
    Amp's installed, computer's installed, everything's installed...and working!
    PROGRESS:
    Hardware: 100%
    Software: 99% - Always upgrading and improving.
    Installation: 100%

    WORKLOG:
    2005 F-150

  4. #64
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Pics..
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  5. #65
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    Installed on the homescreen.



    There are more pics in my album
    PROGRESS:
    Hardware: 100%
    Software: 99% - Always upgrading and improving.
    Installation: 100%

    WORKLOG:
    2005 F-150

  6. #66
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Very nice! You did managed to stuff that 8" monitor in there - great job, nice and clean. That volume knob is superb.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  7. #67
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    Told you it would fit, no molding required...You just need access to a laser, that's all. Everything is able to be returned to stock if/when required just as I planned.

    Your truck looks pretty sweet too BTW.
    PROGRESS:
    Hardware: 100%
    Software: 99% - Always upgrading and improving.
    Installation: 100%

    WORKLOG:
    2005 F-150

  8. #68
    Low Bitrate
    Join Date
    Jul 2010
    Posts
    81
    boot time?

  9. #69
    FLAC PhilG's Avatar
    Join Date
    Mar 2009
    Location
    Ontario, Canada
    Posts
    1,004
    Screen fit look excellent!
    My 2007 Ford F350 Work Log located HERE

  10. #70
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    Quote Originally Posted by dmiller View Post
    boot time?
    Haven't timed it actually. Maybe 20 seconds from hibernate? Not the best I've seen but not horrible considering I have 2GB of ram in there. 2GB came with the mobo so instead of buying a 1GB or 512 stick I just threw that one in.

    I'm eventually going to wire it to my alarm AUX so it will be ready to go before I am, making boot time irrelevant.
    PROGRESS:
    Hardware: 100%
    Software: 99% - Always upgrading and improving.
    Installation: 100%

    WORKLOG:
    2005 F-150

Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. Replies: 13
    Last Post: 07-19-2007, 02:57 PM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  3. Where to DL old version of RR?
    By accentsound in forum Road Runner
    Replies: 14
    Last Post: 07-12-2005, 01:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •