Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: 1995 Saab 900 S- Touchscreen Build

  1. #11
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    Quote Originally Posted by soundman98 View Post
    looks good so far!
    thanks man!

  2. #12
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    Got some more work done...

    I got it sanded down and used some more bondo a few times:



    After sanding it down I finally painted it. You will notice that on the left hand side the seal cracked and is showing through the paint. I have not decided if I am going to redo it now or install the dash anyway and wait to refinish it later this summer.






  3. #13
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    I was unable to install the new dash, but I got the old one out. I am going to need to dremel some parts out before it will fit right. I figured that was going to happen. anyways... here is a photo of what I did as a temporary fix:


  4. #14
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    Let me know what you think!

    thanks,
    Shane

  5. #15
    Newbie still_ill's Avatar
    Join Date
    Apr 2010
    Posts
    16
    i think it looks really tidy so far, liking the case and the dash. shame about the tiny little crack really. the mouse volume was a really great idea, i didn't have a clue that you could do something like that. the only (personal) preference i would have is to make the mouse volume knob smaller. when you wire it up how does it all work, i.e where do you wire it to, and if any software is needed?

    well done!

  6. #16
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    Quote Originally Posted by still_ill View Post
    i think it looks really tidy so far, liking the case and the dash. shame about the tiny little crack really. the mouse volume was a really great idea, i didn't have a clue that you could do something like that. the only (personal) preference i would have is to make the mouse volume knob smaller. when you wire it up how does it all work, i.e where do you wire it to, and if any software is needed?

    well done!
    hey, thanks for the comments!

    I have had someone else comment on the volume knob being rather large. I have decided to leave it now and install it the size it is. If it still seems to large in the car I may pull it out and sand off some of the back to make it smaller.

    The mouse is a simple PS/2 connection. I actually just purchase a 15 ft PS/2 Extension to connect it to the computer which will be in the trunk. The software used to set this up is Volumouse. It is really convenient. There are many options to choose from to decide how to change the volume.

    thanks,
    Shane

  7. #17
    Newbie still_ill's Avatar
    Join Date
    Apr 2010
    Posts
    16
    Quote Originally Posted by shaner3721 View Post
    hey, thanks for the comments!

    I have had someone else comment on the volume knob being rather large. I have decided to leave it now and install it the size it is. If it still seems to large in the car I may pull it out and sand off some of the back to make it smaller.

    The mouse is a simple PS/2 connection. I actually just purchase a 15 ft PS/2 Extension to connect it to the computer which will be in the trunk. The software used to set this up is Volumouse. It is really convenient. There are many options to choose from to decide how to change the volume.

    thanks,
    Shane
    the volume knob isn't bad at all, i think it still looks good! the software looks great, and it'll run on my windows xp too! i might just give this a go just for the fun of it, although i'll probably stick to the built in volume control software.

    looking forward to updates

  8. #18
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    speaking of updates...

    I just ordered my power supply (m2-atx 160w) from mp3car.com and a bunch of cables and adapters from monoprice.com. They should both be here before the weekend so I am going to wire everything in this weekend and fit the dash in. I still need to pick up speaker wire and then I will route that through the car as well. Once that is all done all that is installing the amp so I can have sound again. I am getting a Pioneer GM5200T from a friend of mine that will be powering the speakers. This will be installed in the trunk with the computer.

    I'll try and get a lot of pictures to show you guys what is going on!

    thanks,
    Shane

  9. #19
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    Just got done modifying the mouse to fit behind the dash a little better. that will hopefully make for less modifications to the dash when I install everything.


    Hoping to get everything except the amp installed this weekend. will keep you updated!

    thanks,
    Shane

  10. #20
    Newbie
    Join Date
    Jan 2010
    Posts
    25
    So i have the dash completely installed. I ran all the wires for the computer and I connected it to the battery tonight.

    I have a 30amp fuse at the battery, an 8 gauge wire running to the m2-atx and then the atx is connected to the motherboard and hd. I also have the m2-atx grounded and connected to a remote turn-on connection in the car. There is a small green light that comes on on the motherboard when it is plugged in and I did not get that light in the car... When the car was on or off. At one point when the car was running I moved the remote turn-on cord a little and the edge of the m2-atx sparked next to the power and ground connections. From what I could tell I never did get any kind of power to the motherboard. I brought the computer inside and connected it to a in-house power-supply. The motherboard boots as if it is fine, but there is no picture on the monitor and I am unable to turn the computer off with out unplugging it.


    Does anyone have any ideas as to what may be happening! please let me know if you have any suggestions. this is extremely frustrating!

    thanks,
    Shane

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Xbox Media Center 2.0 and Touchscreen
    By blckwdw in forum General MP3Car Discussion
    Replies: 31
    Last Post: 05-12-2009, 08:51 PM
  2. Replies: 14
    Last Post: 04-13-2007, 01:23 PM
  3. Touchscreen problems with nlite and minlogon
    By Ascension in forum WinNT Based
    Replies: 1
    Last Post: 06-01-2005, 05:18 AM
  4. Replies: 4
    Last Post: 10-13-2004, 09:17 AM
  5. 7" Lilliput for sale NO TOUCHSCREEN
    By CDesigns in forum Classified Archive
    Replies: 11
    Last Post: 05-24-2004, 09:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •