Page 6 of 25 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 243

Thread: Project λ (Lambda) AKA Tech Van: 1994 Chevrolet G20 Conversion Van/56K WARNING!

  1. #51
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by freeflashstuff View Post
    It's ridiculous, right? It crazy how not hot it is with the engine being right there. There's like 3 inches of fiberglass insulation under that bulb-looking thing to keep from that, I guess.


    Like this stuff?


    State testing has been going on all this week, today was the last day. I'm SO glad that its all over. But now I have a -ton of homework from my missed classes to make up. It hardly seems fair... But I should be able to squeeze in some fabrication time between installing my subwoofers/amplifier and replacing burnt out light bulbs so I don't get a ticket.
    That look like it will work!
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  2. #52
    FLAC freeflashstuff's Avatar
    Join Date
    May 2008
    Location
    Socorro, New Mexico, United States
    Posts
    1,142
    There have been a few things that have come up in the past few days... I installed my subwoofers and amplifier and stupid me forgot to give everything a good, solid grounding point and succeeded in frying my 1000W Kenwood amplifier. So, today I get to spend my lunch hour on the phone to see if Kenwood will let me send it in for repairs...

    There was a RV in town this past weekend. There was a couple selling custom stickers out of it. I had some lambda symbols made. But there was something interesting about this RV. I'll finish this later. I gotta go to class.
    I have bad luck with vehicles...

  3. #53
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by freeflashstuff View Post
    There have been a few things that have come up in the past few days... I installed my subwoofers and amplifier and stupid me forgot to give everything a good, solid grounding point and succeeded in frying my 1000W Kenwood amplifier. So, today I get to spend my lunch hour on the phone to see if Kenwood will let me send it in for repairs...

    There was a RV in town this past weekend. There was a couple selling custom stickers out of it. I had some lambda symbols made. But there was something interesting about this RV. I'll finish this later. I gotta go to class.
    Sorry about your AMP..... Wow, you rush the install of items so much. Slow DOWNNNNNNNN.

    Did you ever get the bezel?
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  4. #54
    FLAC freeflashstuff's Avatar
    Join Date
    May 2008
    Location
    Socorro, New Mexico, United States
    Posts
    1,142
    Quote Originally Posted by ZX1Cruizer View Post
    Sorry about your AMP..... Wow, you rush the install of items so much. Slow DOWNNNNNNNN.
    Not rushed, just neglected/forgotten...

    Quote Originally Posted by ZX1Cruizer View Post
    Did you ever get the bezel?
    Yes I did, and I think it's going to work out fine. If I put the Lilliput into it at an angle, it appears to be right at the driver's level as far as viewing angle goes. I'll snap some pics and upload them later.

    I gotta go, I need to finish lunch and send some emails off for my warranty request...
    I have bad luck with vehicles...

  5. #55
    Newbie merkj's Avatar
    Join Date
    Sep 2009
    Location
    Houston, Texas
    Posts
    14
    Ouch. Bad luck with the amp. Hopefully Kenwood can/will repair it. Here's to hoping. Can't wait to see the λ decal(s).

  6. #56
    FLAC freeflashstuff's Avatar
    Join Date
    May 2008
    Location
    Socorro, New Mexico, United States
    Posts
    1,142
    I'll scan in the decals in a few. Kenwood won't honor the warranty because I didn't buy from an authorized dealer, so I contacted the company I bought it from and they are supposed to email me the RMA information, so now it's just a waiting game...
    I have bad luck with vehicles...

  7. #57
    FLAC freeflashstuff's Avatar
    Join Date
    May 2008
    Location
    Socorro, New Mexico, United States
    Posts
    1,142
    About the RV I mentioned...






    Notice the flashing LEDs, strobe lights and other miscellanea on the outside of it? I spoke with the guy that runs the thing, it has 28 batteries (presumably Optima Yellow-Tops) and the top is covered in solar panels to keep the computer(s) inside and all the lights running without starting the generator or the RV itself. Cool, huh? I thought it was.
    I have bad luck with vehicles...

  8. #58
    FLAC freeflashstuff's Avatar
    Join Date
    May 2008
    Location
    Socorro, New Mexico, United States
    Posts
    1,142
    And about the λ decals? Here they are...

    When I went to order them, I took a photo of the Half-Life logo with me.

    I ordered 2 of the larger one, but the lady that was making them told me that if she didn't use they smaller pieces, she'd just have to throw them away, so she made 2 smaller ones.


    That's what they look like.
    I have bad luck with vehicles...

  9. #59
    FLAC freeflashstuff's Avatar
    Join Date
    May 2008
    Location
    Socorro, New Mexico, United States
    Posts
    1,142

    Power Consumption

    OK, I want to make sure I did this right. (I used the fuses on the ones I could)
    __________________________________________________
    Amplifier - 40A (fuse)
    Computer(OPUS 120) - 15A (fuse)
    Lilliput - ~10W / ~12VDC = ~1A (?)
    Headunit - 10A (fuse)
    __________________________________________________
    ~66A @ ~12VDC

    Are those right?

    I'm trying to do two things:

    1. Justify a dual battery setup.
    2. Determine whether or not I need to upgrade my 105A alternator.


    So, if any one is out there that can help, I would greatly appreciate it.

    PS: HAPPY 4/20!!! I don't do that stuff, but it's a big deal in this podunk town...
    I have bad luck with vehicles...

  10. #60
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    OK............. Im a gamer and you logo looks familiar. Is that the Half-Life Logo? Anyways looks nice. As soon as I saw the roof, I know those were solor panels. I would love to have a house like that.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

Similar Threads

  1. bluetooth woes
    By gentoocar in forum Linux
    Replies: 121
    Last Post: 12-12-2009, 03:05 PM
  2. Virtual Earth cache builder? Or even gps simulator to make it cache?
    By thepunkerguy in forum DigitalMods (Scripts / API)
    Replies: 183
    Last Post: 08-28-2008, 08:58 PM
  3. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM
  4. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM
  5. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •