Page 49 of 61 FirstFirst ... 394041424344454647484950515253545556575859 ... LastLast
Results 481 to 490 of 602

Thread: 2003 Durango SLT / Project HiJackZX1 (Finally Focused Remix)

  1. #481
    FLAC Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    1,034
    Yes, that sensor is most likely signalling an out of range due to the slightly higher voltage supply but that’s a little strange at only 14.8v. Have you checked for a bad sensor connector or earth connection that may have been disturbed when changing the alternator?

    Does the alternator output stay at 14.8v or does it come down after 10 to 15 minutes of driving?
    Surface Pro 2 128GB portrait mode, Win10, Reverse camera, Dual 10HZ GPS RX's for Speed Display & Sat Nav, FM-DAB & Phone Modules, iDrive interface. T-Screen HVAC control, custom microcontrollers, microcode and FE. Previous Car-PC Project

  2. #482
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by Mickz View Post
    Yes, that sensor is most likely signalling an out of range due to the slightly higher voltage supply but that’s a little strange at only 14.8v. Have you checked for a bad sensor connector or earth connection that may have been disturbed when changing the alternator?

    Does the alternator output stay at 14.8v or does it come down after 10 to 15 minutes of driving?
    I get a P0113 error. According to Google, it says this:

    A code P0113 may mean that one or more of the following has happened:

    Internally failed IAT sensor
    Faulty connection at IAT sensor
    Open in IAT ground circuit or signal circuit
    Short to voltage in IAT signal circuit or reference circuit
    IAT harness and/or wiring routed too close to high-voltage wiring (e.g. alternator, spark plug cables, etc.)
    Faulty PCM (less likely but not impossible)

    Something tells me that a wire is routed to close to the IAT harness. When I did the big 3 upgrade the light came on sometimes. Once this new alternator went in, the light stays on!

    I actually added a ground. I have one coming from the alternator, One from the bottom of the engine, and then two to the frame. All these meet up at the battery. Reason I did 2 grounds to the frame is because the original factory one is screwed up. It looks like its going to break, so I added a second one.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  3. #483
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    I'm an idiot. Anyone upgrading their alternator, remember to plug the IAT back in. I just plugged it back in, unplugged the battery. Plugged battery back in and now the light is gone.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  4. #484
    FLAC Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    1,034
    Gee I was pretty close
    Surface Pro 2 128GB portrait mode, Win10, Reverse camera, Dual 10HZ GPS RX's for Speed Display & Sat Nav, FM-DAB & Phone Modules, iDrive interface. T-Screen HVAC control, custom microcontrollers, microcode and FE. Previous Car-PC Project

  5. #485

  6. #486
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by Mickz View Post
    Gee I was pretty close
    Yup... Also the dimming thing has gone away. Maybe the battery wasnt charged? I think when I get the new battery for the rear, I am going to pre charge it. Doesnt Autozone do that.

    Quote Originally Posted by Enforcer View Post
    :-( you always so mean to me.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #487
    FLAC Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    1,034
    Absolutely, if that old alternator was putting out what you said then it was the cause of 98% of the problems you’ve been having. Looking forward to see how this new system runs.
    Surface Pro 2 128GB portrait mode, Win10, Reverse camera, Dual 10HZ GPS RX's for Speed Display & Sat Nav, FM-DAB & Phone Modules, iDrive interface. T-Screen HVAC control, custom microcontrollers, microcode and FE. Previous Car-PC Project

  8. #488
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,734
    Quote Originally Posted by HiJackZX1 View Post

    :-( you always so mean to me.

    Did you click on the play button then?

  9. #489
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by Enforcer View Post
    Did you click on the play button then?
    No, was just saying in general.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  10. #490

Similar Threads

  1. Replies: 823
    Last Post: 08-31-2010, 12:37 PM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •