Page 4 of 4 FirstFirst 1234
Results 31 to 36 of 36

Thread: 2010 Subaru Impreza 100% in-dash PC

  1. #31
    Newbie
    Join Date
    Apr 2011
    Posts
    46
    Thanks for the tip!

    The AMD Fusion has been pulling its weight quite well. No noticeable lag on any real tasks, but installing/uninstalling Visual Studio (for my OpenMobile compile attempts) seemed to drag on forever.

    A few photos:

    Board firmly installed in the case, with HDMI cable passing over the top:



    Board with amp against its wall. The amp is not attached yet.



    Hardly visible plastic leftovers of H-bracket at the left side of the screen:



    Same, right side of the screen:


  2. #32
    Constant Bitrate kolton5543's Avatar
    Join Date
    Apr 2011
    Location
    Safford Arizona
    Posts
    170
    None of the images in the last post seems to be working. I tried both Google Chrome and Internet Explorer. I don't know if everybody is having issues with it or if it's just me but I think you should have a look at and see if it works for you. Thanks

  3. #33
    Newbie
    Join Date
    Oct 2011
    Posts
    10
    you're not the only one. i don't seem to be able to view the images too.

  4. #34
    Maximum Bitrate kegobeer's Avatar
    Join Date
    Nov 2010
    Location
    Panama City Beach
    Posts
    629
    They are Picasa pictures. If you right click on them and open the image in a new tab, you can view them. I don't think Picasa allows hotlinking. But since he hasn't been active since August 3rd, it's probably not a high priority to fix them.
    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

  5. #35
    Constant Bitrate kolton5543's Avatar
    Join Date
    Apr 2011
    Location
    Safford Arizona
    Posts
    170
    Oh, cool. Thanks Kegobeer. I suppose that's somehting I should've tried a long time ago. Kind of dissapointing. That's the only thing I have found about Google that I don't like.
    Quote Originally Posted by Lincolnman View Post
    Your English is fine, don't apologize. You're doing better than most Americans.

  6. #36
    Newbie
    Join Date
    Apr 2011
    Posts
    46
    Quote Originally Posted by kegobeer View Post
    But since he hasn't been active since August 3rd, it's probably not a high priority to fix them.
    Busted! The project went on hold for some time, as you obviously figured out. I have some time to get back into it so I'll try to clean up this thread and update my progress as it occurs.

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. 2007 Subaru Impreza WRX - Project Impreza
    By kutulu13 in forum Worklogs
    Replies: 19
    Last Post: 12-07-2011, 01:05 PM
  2. Exploring options for 2010 Subaru Impreza
    By aindfan in forum Newbie - Proposed setup
    Replies: 0
    Last Post: 04-22-2011, 10:59 AM
  3. Moving Car PC from Subaru Impreza to Subaru WRX?
    By Arathranar in forum General MP3Car Discussion
    Replies: 6
    Last Post: 03-31-2006, 05:52 PM
  4. 2003 Subaru Impreza TS
    By Maeveth in forum Car Audio
    Replies: 3
    Last Post: 06-03-2004, 09:39 PM
  5. In-Dash DWW-7VGA does not fit Subaru Impreza WRX STi
    By LESLIEx317537 in forum LCD/Display
    Replies: 9
    Last Post: 02-17-2004, 11:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •