Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: 2008 Honda Accord Coupe (Lots of Pics)

  1. #21
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    Well haven't been able to do much lately, but finally this weekend some minor progress.





    I also made a sub y-splitter and aux->rca splitter.

    Wire is Mogami W2549, connectors are LOK RCA Connector, and the sleeving is MDPC. Bit expensive per connector, but when locked down, the female connector would rip out before the cable came unattached. Also, they look awesome...
    Last edited by Kazimir; 03-05-2012 at 11:13 AM.

  2. #22
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    So last weekend, I mounted the computer and finished all the wiring in the back. This coming weekend I plan to mount the passenger side mid and seal the door. That is the last thing I have before I can turn it all on. Will post more pics next week and maybe even a video of the first boot. Unfortunately, by the time I wrapped up last weekend, it was too dark for my camera to get any pics worth taking. After it works, I will be making the sub enclosure and incorporating it into the build.

    Trunk minus computer.

  3. #23
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    No power this weekend, but some good progress. Should have had power, but had 4 trips to Home Depot for bolts too short and missing tools...

    Car freshly cleaned


    Computer in mounted to amp rack


    Speaker ring












    Mounted


    Door before and after sealing






    Second skin on flashing
    Last edited by Kazimir; 04-15-2012 at 08:15 PM.

  4. #24
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    Grrrrrr...... I have boot but no display
    Last edited by Kazimir; 04-23-2012 at 07:30 PM.

  5. #25
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    Well no luck tonight. I tested the hdmi cable on a separate divice and monitor and it worked. It would not work on the computer though. All the fanns are spinning on the comp and leds light up. I tapped the same cable for monitor power as the fusion brain and it works. Also dvi does not work from the comp to external monitor.

    Seems like the may be too much on that line or something.

    On the bright side i hooked up my zune to the processor and have makeshift sound.

  6. #26
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    Also need to check my m4 setting cause comp didnt power down after 40 min of the car being off.

  7. #27
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    Any updates on this? I'm looking at buying an 8th gen Accord and haven't seen any car PC installs in these yet.

  8. #28
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    Unfortunately not. I was sick for 6 weeks, then vacation, work, travel,.... I had done a few things, but still having issues powering the monitor. Bought some http://traxxas.com/products/parts/ac...rrentconnector to switch out my current ones. I am hoping that will fix the problem once I get time to solder them. If that doesn't work, I may have to get a new monitor. I have tested everything else and it all works. My current setup runs a Zune HD directly through the MS-8.

    Other issue I have is a random static issue with the MS-8 (all outputs produce pure white noise no matter the input). I plan on running a second ground directly to the battery. My only real problem with the car for systems is the ELD. This can be bypassed with this workaround. Come Oct 26, I plan to bypass a custom front end and run straight through Windows 8 "not metro" ui.

    If you have any questions let me know. I have taken this car apart WAY too many times now.

  9. #29
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    That's good to know about the ELD. Ive also been reading about the ANC front and rear mics causing problems with aftermarket amps and subs. Seems the only way to fix it is to disconnect the mics all together.

    When I find a good deal and get the car, I'm going to install the double din kit like yourself and relocate the info display to the lower dash and hack the original radio small enough to fit behind the dash or glove box so I can retain the information shown on the info display and use the AUX for input. Also I want to get the OEM NAVI bezel and put my HDMI Lilliput up top in the stock NAVI position. And put my capacitive MiniTouch in the double din spot. Top screen displaying my navigation (Sygic) and bottom screen for everything else (Centrafuse). Ive had the Liliput for almost a year now but my current car just doesn't have the dash for it and the MiniTouch.

    I hope you work everything out and can't wait to see everything installed.

  10. #30
    Low Bitrate
    Join Date
    Feb 2011
    Location
    MD
    Posts
    61
    The levels of ****ed off right now.........

    So I found out what my display problem was. Well at least 1 of them. The sandy bridge 6 series had an issue with displaying via HDMI. I swapped in my 3770k and it worked first try. Need to get a new CPU and warranty this one.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. 2003 honda accord v6 coupe ex
    By customaudioman in forum Show off your project
    Replies: 7
    Last Post: 11-17-2008, 01:04 AM
  2. 2003 Honda Accord 3.0 Coupe
    By bastid in forum General MP3Car Discussion
    Replies: 6
    Last Post: 07-01-2007, 02:07 PM
  3. 2007 Honda Accord coupe V6
    By john05srt4 in forum Classified Archive
    Replies: 10
    Last Post: 01-14-2007, 08:03 AM
  4. 04 Honda Accord Coupe LCD Install
    By ajamils in forum Newbie
    Replies: 40
    Last Post: 09-13-2006, 12:45 AM
  5. Replies: 1
    Last Post: 05-01-2005, 12:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •