Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 48

Thread: 2007 Jeep Wrangler - Galaxy Tablet 2 7.0 Install

  1. #31
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    Thanks Scott!

    This weekend I made the mounting bracket and installed the GT + Faceplate in the Jeep. It was a struggle but I managed to get through that phase. First off, I ran into some major problems with the hinge. It just wouldn't line up correctly with the mounting bracket I made so I had to run to the hardware store and get a different hinge. Once I had it mounted I wanted to do a test. I hooked up power and a line out from the charger. I had to really slam the tablet in hard to get it to charge...but no Sound coming through the amp. At first I thought the charger was defective. I later figured out that the tablet still wasn't seating all the way down on the charger. So I had to pull the cradle off the faceplate and grind down the left edge (where the charger is located). I now have sound coming through the speakers, but not without having to still slam the tablet hard into the cradle. I think the best course of action (for those that are going this route) is to do what Scott did on his cradle and cut out the entire section where the charge will be, unlike the way I did it (cut a slot in the cradle for the charging port). That way you'll have a good solid connection with the tablet seated all the way down on the charger. If you're unsure what I'm talking about check out his work log (starts here on post #190). I may just have to pull the cradle off the faceplate and re-mount the charger like this in order to have a good solid connection.

    Here are some pics of this weekend:

    Brackets made with aluminum stock
    Name:  securedownload31.jpg
Views: 870
Size:  83.9 KB

    Brackets in place with mounting plate
    Name:  securedownload32.jpg
Views: 930
Size:  89.9 KB

    Faceplate mounted with first hinge. It just wouldn't line up properly so I had to go with a different hinge.
    Name:  securedownload33.jpg
Views: 854
Size:  125.1 KB

    New hinge attached to bracket. I had to take the bracket out to attach the faceplate. I was able to re-attach the bracket to the Jeep because the new Hinge would allow the entire faceplate to pull away from the Jeep body.
    Name:  securedownload34.jpg
Views: 822
Size:  114.9 KB

    Faceplate installed with new hinge
    Name:  securedownload36.jpg
Views: 798
Size:  113.0 KB

    Front view of faceplate installed
    Name:  securedownload35.jpg
Views: 1056
Size:  86.3 KB

    Tablet inserted
    Name:  securedownload37.jpg
Views: 1065
Size:  107.0 KB

    Name:  securedownload38.jpg
Views: 832
Size:  113.8 KB

    Front view with top of console mounted. You'll notice that it droops slightly in the right side. This is because the hinge has a lot of play in it. Hopefully this will be fixed when I install the actuator. Right now it's just propped up and held in place with a couple of magnets.
    Name:  securedownload39.jpg
Views: 789
Size:  96.7 KB

    Name:  securedownload40.jpg
Views: 837
Size:  88.0 KB


    Hopefully I'll get all the stuff for the actuator this week. I decided to ditch the cd ejection tray and now am going to try a door lock actuator. I plan on using the reversing relay (since it has been shipped) so I can still use the one button deal to open/close. We'll see how it goes.
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  2. #32
    Newbie win1forgipp's Avatar
    Join Date
    Jun 2012
    Location
    Tacoma, WA
    Posts
    20
    The more and more I look at what you have accomplished the more I realize it's going to be a bear to mirror the same project. Been thinking of some other ways to do it and as of right now, several ideas are on the burner. More to come.

  3. #33
    Newbie win1forgipp's Avatar
    Join Date
    Jun 2012
    Location
    Tacoma, WA
    Posts
    20
    And bravo btw. Somehow I forgot the kudos on my last post.

  4. #34
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    Thanks Gib; most of it has been pretty painless...until I got to the point of actually installing it. You might have even more of a difficult time since you probably still have the metal bracket that secures the factory radio in place. I cut mine out when I installed the first car computer. Although, that may make it easier to mount. We shall see soon enough huh? I'm curious to see what route you're going to take. If I had to do it all over again, I would probably have a wider opening to eliminate the brightness sensor and camera hole. Without the proper tools/material it was extremely difficult to get to a factory looking finish (as you can see in the pics). I may just end up pulling back out and cutting the width to do just that. Although I don't forsee using the camera and I could set up a tasker event to brighten/dim the screen depending on what time of day it is so I may just plug both holes and call it good.
    Last edited by TxAxZxZ; 06-25-2012 at 05:56 AM.
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  5. #35
    Newbie win1forgipp's Avatar
    Join Date
    Jun 2012
    Location
    Tacoma, WA
    Posts
    20
    Well I'm thinking that you'd want to have the light sensor exposed. With the top off on the Jeep the OS is going to send it to the brightest possible as long as the sensor is exposed. At night it will dim appropriately. I am definitely removing my aftermarket radio and stuffing my amplifier in that space. How I mount the TAB is still up in the air. Playing w/ some options right now. All involve the multimedia dock with the 3.5 out and USB charging. How I am going to do it is the kicker.

    Gipper

  6. #36
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    Gib,
    have you dealt with turning off GPS with tasker? I've tried but it just won't turn it off. My GT is rooted and has secure settings with helper installed (gives tasker access to events not normally accessible like GPS). Bluetooth and WIFI work no problem but GPS just will not turn off. I'm thinking it's something to do with GT2...not sure. I did notice that when I put the tablet in airplane mode (manually) GPS doesn't turn off. I have to manually turn the GPS off.
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  7. #37
    Newbie win1forgipp's Avatar
    Join Date
    Jun 2012
    Location
    Tacoma, WA
    Posts
    20
    Yes, there are some issues with the O/S not allowing to be controlled by 3rd party apps like Tasker. I too have secure settings installed but while I'm deployed I am using my GT10 and I cannot get the GPS to be controlled using Tasker. I know I can on my DX which I am using as my camera out here. Tasker shuts off the GPS no problem and the profiles are just the same on the GT10. It has to do something with Google and permissions. I am sure there is a way to get it on and off. I know with my GT7 when maps launches the GPS automatically comes on and turns off when I close. That and Torque would be about the only apps I'd need to acccess a specific lat and long. Otherwise my cell signal will get me close enough for things like coffee houses or strip clubs.

  8. #38
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    I figured as much. I saw a youtube tutorial on how to make a macro with tasker to simulate navigating to the navigation settings and clicking on/off when a certain app is used. I may do that for my navigation since I would only use GPS when I'm using CoPilot Live Europe. For the exception of going to work and back I have to use navigation just about everywhere I go over here.
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  9. #39
    Newbie
    Join Date
    Jun 2012
    Posts
    25
    TxAxZxZ what charging dock are you using to power the GT2 7.0, can you post a link. Also do you know if it will work with the GT2 10.1" version? Everything I'm reading says that those docks are only compatible with the first version Galaxy Tablets. But you've obviously got it working with a GT2.

    I think what I'll try is maybe buying the dock you have, taking it in to Best Buy and seeing if it'll charge a GT2 10.1; before shelling out the cash for the actual tablet. If it doesn't work I'll return the dock.

  10. #40
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    Larue,
    I got mine at TigerDirect. Here's the link to the exact one I got. They are out of stock but Amazon has one here. It's made for the GT2 7.0 but I'm sure it would work for the GT2 10.1. You'll just have to take the cradle part off of the charger.

    Hope that helps!
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Galaxy tablet install in Avalanche, works but...
    By SLOTOY1269 in forum Android Tablet
    Replies: 12
    Last Post: 09-04-2012, 09:47 AM
  2. Jeep Wrangler Lilliput 7" Install
    By jnyrad in forum Fabrication
    Replies: 42
    Last Post: 08-13-2011, 09:36 PM
  3. 2007 Jeep Wrangler CarPC
    By capcadetjc in forum Worklogs
    Replies: 31
    Last Post: 06-16-2010, 11:59 PM
  4. Choosing new amp. for 2007 Jeep Wrangler
    By jsmoriss in forum Car Audio
    Replies: 3
    Last Post: 06-28-2007, 05:04 PM
  5. 00 Jeep Wrangler Install
    By redmage in forum Show off your project
    Replies: 14
    Last Post: 08-02-2005, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •