Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: 2011 Kia Picanto PC build

  1. #11
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    after some more love and spray paint:
    Name:  2012-11-20 11.30.47.jpg
Views: 1847
Size:  130.6 KB


    also fixed another issue , my new dash bezel had an extra hole for a start/stop button , my car doesnt have the option so I had to figure something out for that hole
    I will connect that light to the mb power on led
    Name:  2012-11-20 11.29.48.jpg
Views: 1134
Size:  92.1 KB
    View my worklog here

  2. #12
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    Finally got my power supply so I started with the radio module

    The radio module, rca out, antenna plug and rds chip are salvaged from a jvc kd-g332 car radio
    the green power supply is there to supply the 8.5 volts needed to run the radio module , which needs both 8.5volts and 5 volts , the rds chip will need only 5 volts

    I installed everything I could except the rds chip , its small and I need time to figure out how to connect it to the radio module using the piece of board its already installed on , which also has the crystal resistors and other stuff on it already.

    I still need to order and install an arduino , right now we are using zanbee's arduino for testing purposes.


    here are some pics:

    Name:  2012-11-23 09.43.38.jpg
Views: 1678
Size:  121.6 KB

    Name:  2012-11-23 09.43.53.jpg
Views: 1690
Size:  137.7 KB


    on the software side of things, zanbee has the skin communicating with the plugin and the plugin communicates with the arduino , al we need is to finish this board and see if we can get the arduino to communicate with both rds chip and radio module


    I can share specs on the radio module etc if there is demand on it (lots of different PDF files)

    and as soon as the complete plugin is finished it will be released in RR as an official radio plugin.
    View my worklog here

  3. #13
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    I have been working on my radio module , I put everything in a small plastic box and cut off excess board going to tie-in the rds chip today , which is going to get hard , the damn chip is smaller than my finger , and includes the necessary circuitry , I really want to save that because copying that will take a lot of time and makes it a lot bigger.

    Name:  2012-11-26 08.05.11.jpg
Views: 1603
Size:  147.3 KB

    after I get that rds chip on , next step will be connecting the arduino and finishing the remaining bits of the plugin.

    the outgoing plug is to power my usb hub and the power module is underneath the print I made.

    when the module is done all I have to connect is usb for the arduino , a molex connection provides the needed power , I have an antenna out and audio out.

    the best part is that it will all fit nicely behind my screen
    Last edited by eugenweij; 11-26-2012 at 02:01 AM.
    View my worklog here

  4. #14
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    Yay!! another update!

    I finally got my touchcontroller, installed it and concluded it was working just fine.

    So I decided it was time to start stuffing everything in my car despite the fact that the radio isnt done yet.

    First let me explain about the radiomodule, I havent got a pic of the hardware in its finished state so I will come back to that in a later stage.

    On the software side of things we have progressed quite a bit but we arent there yet.
    We have the plugin side finished as far as we can tell right now, so right now we are in progress of programming the arduino, when thats done we can connect everything and see if we did the plugin correctly and tweak the rds part.


    Now to the install:

    Here is a pic of the black hole in my dash with some cables hanging out , in the back you'll see my 1st usb hub wich will remain hidden and has the gps,screen,wifi and 3g dongle attached:
    Name:  2012-12-10 11.32.28.jpg
Views: 1603
Size:  86.4 KB


    Here is where I put my PC , I am still debating on how I will attach it to the rail of the chair but you'll get the general idea, pic was taken with the chair in the most forward position ,I drive with the seat in the most backward position so the PC will be invisible from the outside and inside:
    Name:  2012-12-10 11.34.46.jpg
Views: 1500
Size:  94.1 KB

    Installed my gps receiver nicely:
    Name:  2012-12-10 11.34.07.jpg
Views: 1521
Size:  106.8 KB

    Thats it for today , I stopped working because the darness wasnt helping me out very much , tomorrow I will proceed with the rest
    View my worklog here

  5. #15
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    Finished the install so far , here are some more pics:

    the screen:
    Name:  2012-12-12 10.19.54.jpg
Views: 1443
Size:  87.1 KB
    Have to keep safety in mind , had it in the trunk for a while , might as well install it while I am busy:
    Name:  2012-12-12 10.20.35.jpg
Views: 1451
Size:  110.3 KB

    here is the connection to the battery I made:
    Name:  2012-12-12 10.21.07.jpg
Views: 1815
Size:  121.0 KB

    here is how my amp looks now connected and without sub attached:
    Name:  2012-12-12 10.21.55.jpg
Views: 1519
Size:  100.9 KB

    Here is my usb hub , didnt think one usb port would be enough so I added 4 more
    Name:  2012-12-12 10.20.04.jpg
Views: 1676
Size:  122.1 KB


    right now working on an issue with my touch , when I want to exit a screen I have to push a button bottom right of the screen , when I touch there the button above it reacts , tried calibrating to no avail.
    If anyone knows what may be wrong , your welcome to tell me, the drivers are from hantouch and the utility is called touchmon.
    View my worklog here

  6. #16
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    finally solved my clibration issue , it keeps on working like a charm now , apparently I needed to open the calibration.exe separately , not from the egalax menu.

    Been working on the radio module , and we concluded that our programming skills aren't enough to make it work.

    So I went in the shed and dug up my cartft fm receiver, tried it in the past but never got it to work properly , we are giving it another try.


    Also bought myself a little audio upgrade:

    600W 4 channel amplifier
    Name:  2013-01-18 10.41.20.jpg
Views: 774
Size:  136.6 KB
    View my worklog here

  7. #17
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    ugh, opened the dash of my car to see if I could change the color of the lights , I can , but it will be a pain

    Name:  1362051831003.jpg
Views: 989
Size:  10.9 KB
    Name:  1362051822702.jpg
Views: 969
Size:  10.0 KB
    View my worklog here

  8. #18
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    Hello, new update, not too much , just been playing with led strips , here is the result, connected to the interior lights:
    It is rgb with a controller so any color is possible.

    Name:  2013-03-01 19.15.42.jpg
Views: 1766
Size:  116.8 KB
    Attached Images Attached Images  
    View my worklog here

  9. #19
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    208
    Installed bi xenon and led bulbs , also installed a light for the cupholders, the last one switches on when I switch on the lights

    Daytime lights
    Name:  2013-03-02 20.01.37.jpg
Views: 899
Size:  107.1 KB

    Name:  2013-03-02 20.02.42.jpg
Views: 1832
Size:  80.9 KB

    Name:  2013-03-02 20.03.06.jpg
Views: 766
Size:  97.3 KB

    Cupholder lights
    Name:  2013-03-02 20.02.07.jpg
Views: 736
Size:  50.0 KB
    View my worklog here

  10. #20
    Newbie
    Join Date
    Nov 2005
    Posts
    3

    Nice! (Dat ziet er netjes uit)

    Your car is looking great! Especially impressed with how you integrated your screen!

    I read in another thread that you got 2013 sygic maps. Do you use them in centrafuse? How did you get those maps working? I have been trying to get newer than 2010 maps working for hours! Any help would be appreciated!

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Build from SVN or download a "nightly" build?
    By aindfan in forum OpenMobile
    Replies: 11
    Last Post: 08-01-2012, 03:19 AM
  2. Replies: 161
    Last Post: 06-27-2011, 09:12 AM
  3. RR 02-01-2011 Release
    By mitchjs in forum Road Runner
    Replies: 24
    Last Post: 02-22-2011, 04:46 PM
  4. Ces 2011???
    By Sonicxtacy02 in forum MP3Car Gatherings
    Replies: 63
    Last Post: 01-19-2011, 08:08 AM
  5. new build locking on software build
    By Cheech in forum General Hardware Discussion
    Replies: 3
    Last Post: 05-24-2005, 05:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •