Page 14 of 56 FirstFirst ... 456789101112131415161718192021222324 ... LastLast
Results 131 to 140 of 553

Thread: 95 Lexus SC300 - 0l33l's "Project SC300"

  1. #131
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by PatrickB
    i think you will get a big jump in gas mileage when u change it out. ps thanx for navi voice
    I hope that that's the problem. But I'm not getting a check engine light. Maybe its because I'm using OBDI I'm guessing that since I'm not getting that light then I'm not in an RPM-to-FUEL mode, which sucks up gas. I can't really smell that its running too rich though

  2. #132
    Low Bitrate PatrickB's Avatar
    Join Date
    Oct 2004
    Posts
    61
    Quote Originally Posted by 0l33l
    I hope that that's the problem. But I'm not getting a check engine light. Maybe its because I'm using OBDI I'm guessing that since I'm not getting that light then I'm not in an RPM-to-FUEL mode, which sucks up gas. I can't really smell that its running too rich though
    well it very well could be a failing o2 sensor. it would not throw a CEL if it was just on its way out it (reading but not well). It would just read little bit of a "lean" condition also the engine will pull some timing to keep from denation. also you may feel a small decrease in power. getting any blackness in the tail pipe? let the exhuast cool down, best to do early in the morning when its cool outside take a paper towel wipe the inside of the exhaust out till use the metal and see if its already black again in a few days (depending on how many miles u drive)

  3. #133
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by PatrickB
    well it very well could be a failing o2 sensor. it would not throw a CEL if it was just on its way out it (reading but not well). It would just read little bit of a "lean" condition also the engine will pull some timing to keep from denation. also you may feel a small decrease in power. getting any blackness in the tail pipe? let the exhuast cool down, best to do early in the morning when its cool outside take a paper towel wipe the inside of the exhaust out till use the metal and see if its already black again in a few days (depending on how many miles u drive)
    Interesting. I'll drop by my mechanic to ask him what he thinks. I feel that the car needs some performance mods, but first I need to get it into the "stock" condition.

    There's also been an update about the hit and run that I will post a bit later on

  4. #134
    Constant Bitrate sheerdark's Avatar
    Join Date
    Aug 2004
    Location
    Fayetteville, Ga - USA
    Posts
    220
    Quote Originally Posted by 0l33l
    I hope that that's the problem. But I'm not getting a check engine light. Maybe its because I'm using OBDI I'm guessing that since I'm not getting that light then I'm not in an RPM-to-FUEL mode, which sucks up gas. I can't really smell that its running too rich though
    Have you gotten an emissions inspection....ever? Because if you have, in my experience, that will catch a bad o2 sensor. Just a warning before you go throwing money into the car "pulling at straws" or whatever the saying is

    I'm pretty sure they do emissions inspections in CA....I've heard horror stories about them.

  5. #135
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by sheerdark
    Have you gotten an emissions inspection....ever? Because if you have, in my experience, that will catch a bad o2 sensor. Just a warning before you go throwing money into the car "pulling at straws" or whatever the saying is
    The dealership says they got it smogged like 9 months ago. I've only put like 2k on the car. I don't drive much

  6. #136
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by sheerdark
    I'm pretty sure they do emissions inspections in CA....I've heard horror stories about them.
    Yes, that's why I wasn't stupid enough to buy a 96

  7. #137
    Low Bitrate PatrickB's Avatar
    Join Date
    Oct 2004
    Posts
    61
    Quote Originally Posted by 0l33l
    Interesting. I'll drop by my mechanic to ask him what he thinks. I feel that the car needs some performance mods, but first I need to get it into the "stock" condition.

    There's also been an update about the hit and run that I will post a bit later on

    you can take voltage meter to the wires on the o2 and watch it at idle to see what kind of readings you get compared to what it should be

  8. #138
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by PatrickB
    you can take voltage meter to the wires on the o2 and watch it at idle to see what kind of readings you get compared to what it should be
    That's what the mechanic is for. I have no time to be fiddleing under the car. Plus I don't have a garage

    The hit-and-run thread...

  9. #139
    Constant Bitrate sheerdark's Avatar
    Join Date
    Aug 2004
    Location
    Fayetteville, Ga - USA
    Posts
    220
    Quote Originally Posted by 0l33l
    The dealership says they got it smogged like 9 months ago. I've only put like 2k on the car. I don't drive much
    in certain parts of Georgia, we have to get our emissions inspections done every year, except I think they give you a 2 year allowance on brand new cars. I know that O2 sensors should show up because my '93 Z failed emissions because one of the 02 sensors had failed. Anyways, good luck in finding the problem...but I'm right there with you. I have HORRIBLE gas mileage and I drive a little "too heavy footed" too...and I'm in a SUV - but I still get around 12-15 mpg (16 gallon tank ~250 miles per fillup). I do love not having to buy premium fuel anymore, though - that took a load off the wallet!

  10. #140
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by sheerdark
    in certain parts of Georgia, we have to get our emissions inspections done every year, except I think they give you a 2 year allowance on brand new cars. I know that O2 sensors should show up because my '93 Z failed emissions because one of the 02 sensors had failed. Anyways, good luck in finding the problem...but I'm right there with you. I have HORRIBLE gas mileage and I drive a little "too heavy footed" too...and I'm in a SUV - but I still get around 12-15 mpg (16 gallon tank ~250 miles per fillup). I do love not having to buy premium fuel anymore, though - that took a load off the wallet!
    We get to have manditory inspections done every 2 years. And the best part is that they aren't that hard to fake. We've got this kid at my school who needed to smog his 97 Civic. He went, found another civic, and payed the owner to switch VINs. Problem solved

    I know that my har has o2 sensors. That's not my point of argument. Its just that well, I don't know I'll get to ask my mechanic again. I'll also ask him about the seafoam stuff.

    I haven't filled up a tank fully forever. I fill it up to 1/2 because if I see the needle at below 1/2 then I don't push it as much.

Similar Threads

  1. '95 Accord Carputer Project
    By Gewehrschuss in forum Show off your project
    Replies: 17
    Last Post: 12-30-2005, 09:51 PM
  2. Project lexus ES300 with 300 or so pics
    By mlazzaro@excite in forum Fabrication
    Replies: 10
    Last Post: 01-02-2005, 09:48 PM
  3. Lexus SC300 Carputer 1.0
    By bigmonkey70 in forum Show off your project
    Replies: 10
    Last Post: 04-06-2004, 10:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •