Page 15 of 56 FirstFirst ... 5678910111213141516171819202122232425 ... LastLast
Results 141 to 150 of 553

Thread: 95 Lexus SC300 - 0l33l's "Project SC300"

  1. #141
    Constant Bitrate sheerdark's Avatar
    Join Date
    Aug 2004
    Location
    Fayetteville, Ga - USA
    Posts
    220
    Quote Originally Posted by 0l33l
    We get to have manditory inspections done every 2 years. And the best part is that they aren't that hard to fake. We've got this kid at my school who needed to smog his 97 Civic. He went, found another civic, and payed the owner to switch VINs. Problem solved

    I know that my har has o2 sensors. That's not my point of argument. Its just that well, I don't know I'll get to ask my mechanic again. I'll also ask him about the seafoam stuff.

    I haven't filled up a tank fully forever. I fill it up to 1/2 because if I see the needle at below 1/2 then I don't push it as much.
    Yeah, here in Macon - where I am living for college - they don't require emissions inspections at all....if they did, they would lose half of their residents. There are some really bad cars, I feel bad for the environment here! Hmm...swapping vins to pass emissions - sounds highly illegal

    Yeah, of course your car has o2 sensors...I was just saying that if you got an emissions inspection done on it recently - it would have showed up if the o2 sensors were malfunctioning. Since it hasn't had one for 9 months or so, it's possible that they've failed. I dont' know much about the Lexus reliability as far as o2 sensors go, but I know that in the Z, they fail a lot...or so I've read.

    Wow...if I didn't fill up all the way every time, I'd be at the gas station too much. I've been putting lots of miles on the car lately, over 7k miles since December! These gas prices are killing me....

  2. #142
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by sheerdark
    Hmm...swapping vins to pass emissions - sounds highly illegal
    It is
    Quote Originally Posted by sheerdark
    Yeah, of course your car has o2 sensors...I was just saying that if you got an emissions inspection done on it recently - it would have showed up if the o2 sensors were malfunctioning. Since it hasn't had one for 9 months or so, it's possible that they've failed. I dont' know much about the Lexus reliability as far as o2 sensors go, but I know that in the Z, they fail a lot...or so I've read.

    Wow...if I didn't fill up all the way every time, I'd be at the gas station too much. I've been putting lots of miles on the car lately, over 7k miles since December! These gas prices are killing me....
    Well, anything can be working one day and not workign the next day. I was just saying that besides poor gas mileage, I'm not seeing any symptoms of a bad o2.

    My school is only like a mile away. I drive like 3-4 miles a day

  3. #143
    Constant Bitrate sheerdark's Avatar
    Join Date
    Aug 2004
    Location
    Fayetteville, Ga - USA
    Posts
    220
    Quote Originally Posted by 0l33l
    It is
    Well, anything can be working one day and not workign the next day. I was just saying that besides poor gas mileage, I'm not seeing any symptoms of a bad o2.

    My school is only like a mile away. I drive like 3-4 miles a day
    I agree. It is possible that something messed up. I'd say take it to the mechanic...and if they can't fix it...take it to someone else who can, like an expert. That's what I always did with the Z. My hometown mechanic couldn't always diagnose the problems with it like they could at Z car Atl....it's all about experience with certain cars.

    Yeah, my school is about 4 miles from my house, too. So I drive about 8 miles everyday. However, my daughter is currently about 80 miles away and my mom's house where I take her is about 20 more miles from there, so, needless to say, I drive a lot on the weekends....back and forth, back and forth, then back to Macon. It's crazy.....

  4. #144
    Low Bitrate PatrickB's Avatar
    Join Date
    Oct 2004
    Posts
    61
    its probably as old as the car is they can fail gradually but maybe it just fail to a "limit" the ecu thought was unacceptible and thats creating a rich condition in the motor now but the o2 sensor is heading south the ecu can't see the rich condition so it thinks everything is perfect. is there black nasty ness in the inside of the exhuast pipe? this happens to most cars over time if u whipe it off and it forms back quickly its defiantly running rich.

  5. #145
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Ever thought of using another mechanic ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #146
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by sheerdark
    I agree. It is possible that something messed up. I'd say take it to the mechanic...and if they can't fix it...take it to someone else who can, like an expert. That's what I always did with the Z. My hometown mechanic couldn't always diagnose the problems with it like they could at Z car Atl....it's all about experience with certain cars.

    Yeah, my school is about 4 miles from my house, too. So I drive about 8 miles everyday. However, my daughter is currently about 80 miles away and my mom's house where I take her is about 20 more miles from there, so, needless to say, I drive a lot on the weekends....back and forth, back and forth, then back to Macon. It's crazy.....
    Yeh... if my mechanic doesn't do anything, then my grandpa has a mechanic

    My mom lives 37 miles away from me. All the more reason not to see her

  7. #147
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by PatrickB
    its probably as old as the car is they can fail gradually but maybe it just fail to a "limit" the ecu thought was unacceptible and thats creating a rich condition in the motor now but the o2 sensor is heading south the ecu can't see the rich condition so it thinks everything is perfect. is there black nasty ness in the inside of the exhuast pipe? this happens to most cars over time if u whipe it off and it forms back quickly its defiantly running rich.
    I don't see a nasty mess in the exhaust. But if I wipe it a bit, then of course I'll get some residue.

  8. #148
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by frodobaggins
    Ever thought of using another mechanic ?
    Yes... my grandpa has one. But he's farther away. And my mechanic does more things, like painting (and frame mending IIRC).

  9. #149
    Low Bitrate PatrickB's Avatar
    Join Date
    Oct 2004
    Posts
    61
    Quote Originally Posted by 0l33l
    I don't see a nasty mess in the exhaust. But if I wipe it a bit, then of course I'll get some residue.
    hehe no no i mean whipe it decently clean then see how long it takes to be dirty again. new cars take several years to get that dirtiness in the exhuast.

    unless they are turbo from the factory they run rich for safety.

  10. #150
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by PatrickB
    hehe no no i mean whipe it decently clean then see how long it takes to be dirty again. new cars take several years to get that dirtiness in the exhuast.

    unless they are turbo from the factory they run rich for safety.
    Oh, ok. I'll do that

Similar Threads

  1. '95 Accord Carputer Project
    By Gewehrschuss in forum Show off your project
    Replies: 17
    Last Post: 12-30-2005, 08:51 PM
  2. Project lexus ES300 with 300 or so pics
    By mlazzaro@excite in forum Fabrication
    Replies: 10
    Last Post: 01-02-2005, 08:48 PM
  3. Lexus SC300 Carputer 1.0
    By bigmonkey70 in forum Show off your project
    Replies: 10
    Last Post: 04-06-2004, 09:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •