Page 10 of 10 FirstFirst 12345678910
Results 91 to 97 of 97

Thread: 2000 BMW 328Ci (e46) - laptop install

  1. #91
    Variable Bitrate Hark's Avatar
    Join Date
    Feb 2005
    Location
    Atlanta, GA USA
    Posts
    440
    @Drew - I am using the Audigy2NX. The sound system update (Pioneer DEH-5800 headunit, Rockford Fosgate 4004, and CDT/Elemental Designs speakers/subs) definitely made things louder and much, much better sound quality.

    The Parrot works with the Treo ok (no picture ID though), but I don't believe I'll be able to control it with the pc. PhoneControl didn't work well with the Treo at all.

    The latest project is finishing the fab needed to cover the components in the trunk, and diagnosing the headunit's crappy radio reception using the stock antenna wire. The reception problem may have to do with the headunit's proximity to the rest of the equipment in the trunk. I did get the girder/UIRT control of the headunit to work perfectly.

  2. #92
    Maximum Bitrate srcstc's Avatar
    Join Date
    Dec 2003
    Location
    New Jersey
    Posts
    572
    Quote Originally Posted by Hark
    @Drew - I am using the Audigy2NX. The sound system update (Pioneer DEH-5800 headunit, Rockford Fosgate 4004, and CDT/Elemental Designs speakers/subs) definitely made things lounder and much, much better sound quality.

    The Parrot works with the Treo ok (no picture ID though), but I don't believe I'll be able to control it with the pc. PhoneControl didn't work well with the Treo at all.

    The latest project is finishing the fab needed to cover the components in the trunk, and diagnosing the headunit's crappy radio reception using the stock antenna wire. The reception problem may have to do with the headunit's proximity to the rest of the equipment in the trunk. I did get the girder/UIRT control of the headunit to work perfectly.
    Do you have problems resuming from standby/hibernation?


    Rich

  3. #93
    Variable Bitrate Hark's Avatar
    Join Date
    Feb 2005
    Location
    Atlanta, GA USA
    Posts
    440
    No - the only thing is that XM doesn't come back properly when resuming from s/h in RoadRunner - have to switch to menu/mp3 and then go back to XM for it to work. I think this is because my XM unit is connected via USB, and the hub is unpowered, so there is a delay in the XM unit coming up when the PC's operation is restored. I'm going to try and wire the USB hub to the acc line and see if that helps. The girder/UIRT solution seems to work fine after standby/hibernate, and I've got the "amp control" service running to power on the hu through a USB port line as well, to eliminate the amp pop.

  4. #94
    Variable Bitrate Hark's Avatar
    Join Date
    Feb 2005
    Location
    Atlanta, GA USA
    Posts
    440
    Screen died a little while ago (POS). I'm going to take it all out, sell it, and replace it with an Alpine IVA-W200. I'll post something in the classified section soon for everything - in the mean time, if you want anything I've listed here, let me know.

  5. #95
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    wow...that really sucks! what happened to the screen?
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

  6. #96
    Variable Bitrate Hark's Avatar
    Join Date
    Feb 2005
    Location
    Atlanta, GA USA
    Posts
    440
    Not sure, but I do know that the brightness had gone downhill, and I think I'm tired of messing with this stuff in general - want something more reliable, less maintenance.

  7. #97
    Variable Bitrate Hark's Avatar
    Join Date
    Feb 2005
    Location
    Atlanta, GA USA
    Posts
    440
    Here's the link to the thread where I'm selling all of this:

    http://www.mp3car.com/vbulletin/show...379#post828379

Similar Threads

  1. xp install to laptop hdd problem
    By thecrow in forum Newbie
    Replies: 8
    Last Post: 06-15-2005, 03:37 PM
  2. FS: BMW E46 Carputer trim for ashtray area.
    By srcstc in forum Classified Archive
    Replies: 3
    Last Post: 06-06-2005, 07:23 AM
  3. Laptop Install Help!!!
    By Inspiron8500 in forum General Hardware Discussion
    Replies: 8
    Last Post: 07-02-2004, 10:21 AM
  4. Laptop Drive install questions (pics)
    By bosstone74 in forum General Hardware Discussion
    Replies: 3
    Last Post: 02-21-2004, 01:42 AM
  5. NewB Questions for Laptop Install
    By PaulDePimp in forum Newbie
    Replies: 0
    Last Post: 02-09-2004, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •