Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Started To Build. (what A Nightmare)

  1. #21
    Newbie
    Join Date
    Jul 2005
    Location
    CORNWALL
    Posts
    30
    Quote Originally Posted by spinedoc
    rockyfozz curious if that Opus worked for you? I just ordered the Opus 150 and plan on it running a P4 micro ATX system with 4-5 USB peripherals (wifi, bt, touchscreen, gps, etc).
    Dont know yet still trying to get hold of one, i missed a really cheap one on ebay at the weekend. I would have one by now but i brought the stupid *** speakers!!!! they rock though.

  2. #22
    Newbie
    Join Date
    Jul 2005
    Location
    Swindon, Wilts, UK
    Posts
    29
    hey rocky!!

    you still got that 1900??? i'll take it off your hands...

    ps. nice work on the screen : D

  3. #23
    Raw Wave EsKALad's Avatar
    Join Date
    Jan 2005
    Location
    Chicago, IL
    Posts
    2,102
    hey spine the opus 150 can handle a p4. im doing it. however i used a p4 mobile chip cuz they use less wattage....remember a p4 system the cpu consumes mainly off the 12v rail so do some research. the cpu i have runs 33 watts

  4. #24
    Newbie
    Join Date
    Jun 2006
    Location
    Lund, Sweden
    Posts
    16
    isnt the shifting gear in the way when u try to look at the screen?

  5. #25
    Newbie
    Join Date
    Sep 2006
    Posts
    1
    Quote Originally Posted by rockyfozz View Post
    the pc is behind the back seats, in the boot with a false wall made to house it. I thought this was the best option as my work needs me to carry tools and loads of other crap around in the boot.
    That is a very nice install. Clean, OEM Looking, good job!

    Do you still have the measurrements for the board you mounted all the computer stufff to?

  6. #26
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    Springfield, IL
    Posts
    212
    Quote Originally Posted by Ekvation View Post
    isnt the shifting gear in the way when u try to look at the screen?
    Quote Originally Posted by notjoe View Post
    That is a very nice install. Clean, OEM Looking, good job!

    Do you still have the measurrements for the board you mounted all the computer stufff to?
    You both realize that this thread is over a year old right?
    "It's a blessing . . . and a curse."

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 97
    Last Post: 09-18-2006, 01:56 PM
  2. Started To Build. (what A Nightmare)
    By rockyfozz in forum Show off your project
    Replies: 4
    Last Post: 08-11-2005, 06:09 AM
  3. Screen build, CarPC V3 has started in earnest.
    By Skraggy_uk in forum Fabrication
    Replies: 4
    Last Post: 07-06-2005, 03:12 PM
  4. Warning... crazies ahead.
    By ddt in forum Off Topic
    Replies: 57
    Last Post: 05-11-2004, 11:06 PM
  5. I just started to build my first MP3 and site too
    By helloman in forum General MP3Car Discussion
    Replies: 3
    Last Post: 03-26-2001, 01:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •