Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Renault 5 (S)low-rider

  1. #11
    Newbie
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    13
    Why not an original gtt 1.4 turbo engine ? Not he turbo 2 but just the gtt version..

    Or an gtx engine, ik have also an gtx, 1.7 90HP, drive's like hell

  2. #12
    Newbie
    Join Date
    Oct 2005
    Location
    Röykkä, Finland
    Posts
    12
    Quote Originally Posted by renault19cabrio
    Why not an original gtt 1.4 turbo engine ? Not he turbo 2 but just the gtt version..

    Or an gtx engine, ik have also an gtx, 1.7 90HP, drive's like hell
    In order to change a GTT engine I would have to find a thrashed GTT from somewhere :P As with the engine I would have to change about everything else also...
    Besides, I have no interest in making it a fast car!! If I wanted a fast car I would buy one

    Actually the 1,4 litre engine I'm going to put in it is from a GTX!!
    GTX models in Finland were equipped with a 1,4 litre engine. Don't know the reason though. Maybe some tax reasons perhaps...

    On the other hand, I'm considering of selling this car and starting to drive with a clio I've been repairing with my mate. We bought it for 200€ and so far spent about the same amount! It needed some work with its brakes and chassis...

    So maybe the topic will soon be changing into "Finnish Renault Clio (S)low rider"

    Oh yeah... I also at some point considered a 1,4i engine from a clio to the 5...
    That could be nice. 80hp and a easy to repair 8 valve system...

  3. #13
    Newbie
    Join Date
    Oct 2005
    Location
    Röykkä, Finland
    Posts
    12
    Some updating in the first message...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Forum Really Slow
    By Quattro in forum Mp3car Forum Suggestions/Comments
    Replies: 58
    Last Post: 05-10-2005, 03:04 PM
  2. Slow Problem
    By Goose in forum PhoneControl
    Replies: 10
    Last Post: 03-22-2005, 12:13 PM
  3. ML8000... Slow? POS? some help please
    By bmo in forum Newbie
    Replies: 3
    Last Post: 03-13-2005, 06:38 PM
  4. Replies: 3
    Last Post: 12-02-2004, 02:48 PM
  5. mediaengine slow with windows me
    By qbics in forum ME Archive
    Replies: 9
    Last Post: 12-01-2003, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •