Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Renault 5 (S)low-rider

  1. #1
    Newbie
    Join Date
    Oct 2005
    Location
    Röykkä, Finland
    Posts
    12

    Finnish Renault 5 (S)low-rider (psone screen modded)

    Okey...

    So I decided to build my first carputer in my little Renault!!
    This is how it looks at the moment:


    It is a crappy standard 1,2 litre "shopping bag"

    I'm going to do a lot to this car though I'm currently going trough an engine rebuild... a 1,4 litre version. A bit more power to make the ride more smooth...

    Also the interior is going to be rebuilt for the most part!

    As for the carputer part:

    As a screen I will be using a Sony psone screen which I bought from huuto.net (auction site like ebay, but here in Finland). I've been fiddling around with the screen and took it apart so I could make an VGA-mod get better quality
    Though for now I'm trying to find a broken psone so I'd get the connector from it and build a vga --> psone av converter cable...

    The first plan was to use a Dell optiplex GX100 (intel 433MHz) desktop computer! Got it from a friend for free...
    Plans have changed. Messing around with powerstrip has confirmed me that the integrated intel 810 chipset will not work with the psone screen :P

    So now I'm going to use my home pc (450AMD with ATI radeon...) and use the dell as my home pc.

    I'll build a some sort of regulator for the screen and power the pc via inverter (no I'm not going to use a dc --> dc converter because they cost a ****load of money here in finland and no I'm not going to buy anything from eBay)

    I think I'll have to rebuild my subwoofer box in order to fit the computer to the trunk


    31.10.2005:
    Oh yeah...
    Currently I play mp3 music with my creative usb-mp3player thingy... I've got it hooked up through my dodgy pioneer HU:s ip-bus connector! Just sticked some wires to the ip-bus connector and soldered rca connectors to it. Works just fine

    16.11.2005:
    I've soldered a vga cable to the screen and tested it... IT'S WORKING

    Only problem with it is that the screen flickers alot... When I play video it looks fine but all the stuff that doesn't move flickers... I'll have to search if anyone has had the same problem :P

    This is how the screen looks through the composite input:

    Signal from my DVD-player...

    Some day I'll take photos of the vga-mod picture quality...

    24.12.2005:

    Merry Christmas everyone

    And the same in finnish...
    Hyvää Joulua kaikille Suomalaisille

    Not much really happened to the car... I did buy a "new" pc to my house from my school for 50€ (1,2GHz AMD)! So now I can strip up my old pc and start mounting it in the car
    I´ll be posting pictures as I start on that...

  2. #2
    Newbie
    Join Date
    Oct 2005
    Location
    Röykkä, Finland
    Posts
    12
    I'll be posting all the things I do to the first post Easier to read my progress that way...

  3. #3
    FLAC Spaghetti's Avatar
    Join Date
    Jul 2003
    Location
    Spagcave, in da UK Today's phrase: J'aime Alizee
    Posts
    1,716
    Hey cool, I used to have a 1.4 and they're reasonably fast! That thing used to lean like a ***** on corners though and it had NO GRIP whatsoever - moved to it from a mini, so the difference in cornerning was like night and day! Still loved that car though - so solid and I used to bash things out the way with it :P
    In da club....

    ALIZEE WANTS YOU.....

    (\__/)
    (='.'=)
    (")_(")
    Bunny's first poo
    __ U

  4. #4
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Get a bodykit on that and transplant a renault 19 16V engine and you got a mean little car there boyo!

  5. #5
    Newbie
    Join Date
    Oct 2005
    Location
    Röykkä, Finland
    Posts
    12
    16V engine would be nice...

    But they are so expensive around here and I would have to upgrade all other parts also :P
    I used to drive around with a GT Turbo model They are very nice cars indeed... Now my brother owns it!

    I was actually considering a -02 Clio 1,2 16V engine transplant Don't just have time right now for bigger projects :P

    As can be seen in the first photo, I've lowered it! Goes through corners much better now Next spring (winter is coming, bummer ) I'm going to put 15" wheels to it. Have to make some modofications to the wheel arches though!

    New paintjob coming someday also...

  6. #6
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    yeah i can see you lowered it. I say stick with those wheels to avoid arch mods. You might get rust problems and those wheels look retro renault cool! Save the money and get some brakes off a clio 172 and a 2 litre engine or if you are running on carbs fit a turbo - 1.2 turbo!

  7. #7
    Newbie
    Join Date
    Oct 2005
    Location
    Röykkä, Finland
    Posts
    12
    Turbo would be nice

    But I'm not going to do any major modifications before I get the paintjob etc. done with the car...
    Besides... putting a clio172 engine in it is impossible with finnish laws And those engines cost ****loads of money over here and I'm going to keep a rather tight budget!

    So now I'll be working with the inside of the car

  8. #8
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    I know of a brand new pug 106 gti/saxo vts engine going for £450 but i suspect shipping would cost a bit.

    seeing as theough you are in rally country convert it to 4wd

  9. #9
    Newbie
    Join Date
    Oct 2005
    Location
    Röykkä, Finland
    Posts
    12
    mid engine rear wheel drive sounds much nicer

  10. #10
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    you ever seen a metro 6R4?

Page 1 of 2 12 LastLast

Similar Threads

  1. Forum Really Slow
    By Quattro in forum Mp3car Forum Suggestions/Comments
    Replies: 58
    Last Post: 05-10-2005, 03:04 PM
  2. Slow Problem
    By Goose in forum PhoneControl
    Replies: 10
    Last Post: 03-22-2005, 12:13 PM
  3. ML8000... Slow? POS? some help please
    By bmo in forum Newbie
    Replies: 3
    Last Post: 03-13-2005, 06:38 PM
  4. Replies: 3
    Last Post: 12-02-2004, 02:48 PM
  5. mediaengine slow with windows me
    By qbics in forum ME Archive
    Replies: 9
    Last Post: 12-01-2003, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •