Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: My 01 Altima install

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49

    My 01 Altima install

    After having 3 systems in my car fully functioning (albeit sub par for what i truly wanted) i've decided to redo my entire setup. Here's my parts

    AMD Mobile 2800+
    PC Chips M863G Motherboard
    1 GB PC3200 DDR RAM
    60 GB Laptop drive
    SB Extigy usb sound card
    Pharos 360 USB GPS
    Compex WLU11A WIFI adapter USB
    Touchpad molding into cupholder cover
    Dedicated Cell phone connected VIA usb
    bluetooth adapter
    OBDII scanner from OBD Diagnostics
    8 Inch Lilli
    Powered by M2-ATX

    Sound is running thru Alpine 9841 Head Unit.. SWEET sound

    Road runner (mc 2.0)
    Iguidance
    etc etc etc software wise

    My current project:

    Screen mold. I've gone thru the fab threads and think i have a pretty good grasp of all i need to do. I'm using bondo-hair to mold the frame of the lilli to the center console. I've used one layer of the bondo hair and i'llb e doing all other layers with regular bondo body filler. Originally i had a 7 inch lilli that fit well behind the console.. but the 8 inch is HUGE in comparison so i had to hack the console up to get it to fit. Luckily enough i have enough space to have lilli, head unit, and slot load dvd in the console. Here's how it currently looks. The can says it takes 20 mins til its ready for sanding but its barely dry now after about an hour. i'm gonna let it sit over night before applying the next layer on bondo. Perhaps i layered too thick? or didnt use enough hardener. the frame for the lilli is in there securely but its still wet to touch.
    Attached Images Attached Images  

  2. #2
    Low Bitrate silveralt's Avatar
    Join Date
    Dec 2005
    Posts
    56
    Nice so far. Glad to see another second gen altima owner on the forums. I own a 98 and am doing an 8 inch install. I might have a few questions for ya as I go about the fabrication of it.

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Quote Originally Posted by silveralt
    Nice so far. Glad to see another second gen altima owner on the forums. I own a 98 and am doing an 8 inch install. I might have a few questions for ya as I go about the fabrication of it.
    Are you going to have a head unit as well or just goin directly from computer to amp? The hardest part is getting it all to fit in that narrow trim. I've got one trim partially done but i've ordered a second trim in hopes to do it a little more clean

  4. #4
    Low Bitrate silveralt's Avatar
    Join Date
    Dec 2005
    Posts
    56
    I am going to use a head unit. Where do you order your bezels? I found one at a junkyard after searching around for a week. It was $40. How much do you get yours for?

  5. #5
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Ebay. for 38

  6. #6
    Low Bitrate silveralt's Avatar
    Join Date
    Dec 2005
    Posts
    56
    Why don't you go for the screen on bottom and head unit on top. That way you can put a little tilt on the screen. That's what I'm going for.

  7. #7
    FLAC
    Join Date
    Oct 2005
    Location
    Hou. TX
    Posts
    1,481
    Can you talk a little about your CPU and mobo?
    Did you experiment to see if the Mobile would work with that mobo or was it a combo?
    What speed you running it at and does it run nice and cool?
    What wattage is it?
    Where's the rest of the PC located?
    Thanks.

  8. #8
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Quote Originally Posted by JasonWW
    Can you talk a little about your CPU and mobo?
    Did you experiment to see if the Mobile would work with that mobo or was it a combo?
    What speed you running it at and does it run nice and cool?
    What wattage is it?
    Where's the rest of the PC located?
    Thanks.
    I bought the processor and mobo together as a package from newegg. Its currently running at 2.13 ghz and after an hour of driving to work ( cold morning ) the pc was running at 24 deg. celcius. I have the 35W processor. PC is located in the trunk attached to my sub box
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #9
    FLAC
    Join Date
    Oct 2005
    Location
    Hou. TX
    Posts
    1,481
    So I'm guessing that CPU is the older Athlon XP mobile socket A? I think that uses the older 130nm core which runs hotter than the 90nm plus you overclocked it and it still runs fine on the M2, huh?

    Sounds pretty good.

  10. #10
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    Its not overclocked at all actually. But yes it is a socket A
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Page 1 of 2 12 LastLast

Similar Threads

  1. My Install in A Lexus IS200 UK Spec
    By Brettster in forum Show off your project
    Replies: 22
    Last Post: 04-30-2007, 08:20 AM
  2. TT Sirius USB interface
    By Pyrotek in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-08-2005, 08:15 AM
  3. windows xp install
    By Moneyfink in forum WinNT Based
    Replies: 17
    Last Post: 03-09-2005, 12:05 AM
  4. Please help install a Front End
    By Zebelkhan in forum Newbie
    Replies: 5
    Last Post: 01-31-2005, 05:40 PM
  5. How to install 98lite?
    By ugosplat in forum Software & Software Development
    Replies: 2
    Last Post: 07-27-2003, 05:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •