Page 1 of 4 1234 LastLast
Results 1 to 10 of 40

Thread: 2001 tacoma install

  1. #1
    Constant Bitrate rigg419's Avatar
    Join Date
    Apr 2006
    Location
    Behind the Orange Curtain
    Posts
    135

    2001 tacoma install

    12/1: Please note that updates to the original post are in red *CLICK HERE FOR NEW PICS*

    1/27: UPDATED PICS ON PAGE 2 (OR CLICK HERE) WITH THE P1900 INSTALLED AND THE MAC MINI MOUNTED UNDER THE PASSENGER SEAT


    3/28: In case nobody read that far, my truck was broken into on valentines day. All my stuff was stolen out of it and it's been in the shop until TODAY (see this post for more details). So my new car pc project begins tomorrow.


    Ok, so I've been working for about a week or so, and I've gotten part of the way along with my install, so I thought I'd start a worklog. Also, since I'm having a bit of a problem with the screen install, I thought this would be a good place to ask a question.

    First, description and pics of what my setup will be and what I've done so far.

    carpc: a 3year old hp ze4500 lappy (celeron 2.3, 256mb ram, 40gig hdd dvd/cdrw)

    Since replaced because I killed it (see below). New PC is Actually a 1.5 core solo mac mini. 512mb ram 60gig hdd and dvd/cdrw


    touchscreen: ex-audio (lilliput) 7"

    sound blaster 24bit external usb sound card (works great)

    MA Audio M489i 4 channel amp *shrugs* I got it for $75, the guy said it was an okay amp so we'll see Actually, this amp is great and seems to put out way more power than my stock speakers can handle, which means I may have to upgrade to better speakers

    netgear usb external G wireless (thank you woot.com) Replaced by internal wireless and bluetooth of the mac mini

    gyration mouse and keyboard (also works great...except sometimes the mouse has to be retrained ($35 refurb from woot.com)

    holux gr231 external usb/bt gps

    Replaced with delorme POS USB mouse GPS after I lost the Holux when i moved

    So far, I've got a slipstreamaed xpsp2 reinstall on the hp done
    the screen attached to the oem bezel thing from my truck done

    The monitor is now totally in and the mac mini is "installed" and working, though not mounted and i still haven't got the p1900 power supply I've been meaning to buy for almost 6 months, so I just use a $30 inverter from FRY's which gets the job done more or less. All that is now done too

    and that's about it lol

    now then, pics! Look down to the bottom of the page for updated/better pics showing the mac mini installed, and page 2 showing it installed under the seat with the p1900

    here's the screen on that day it arrived via ups





    here's the "done" shots of the bezel after being sanded and painted to accomodate the bigger than double din size of the screen

    I sanded with 150 dry, 400 and 600 wet sandpaper, used bulldog adhesive promoter (makes paint stick better to the plastic) and a flat enamel rustoleum spraypaint. the result is almost exactly OEM, but not quite. With one or two more coats closer to the bezel, it could have been perfect, but it was close enough and I didn't want to have to strip it off and start over had I messed it up.




    here's the shots of the two together in their final preinstall state. i used some sort of "plastic concrete" I think it was called. Dries like solid plastic in 5-10 minutes. excellent as a glue or as filler since it's easily sanded and grinded, yet very strong.




    and here's the plastic concrete stuff holding the screen to the bezel. i was really suprised to see how strong the bond is.



    now, the reason I did it this way instead of fabricating the screen into the bezel itself are twofold:

    1. it was easier
    2. if I need to replace the screen, it's going to be alot easier this way

    so, basically, it was easier
    big props to my dad for all the help he's been giving me with this project. (yeah, I'm 26 and I still need my dad's help sometimes)

    if anyone is still reading this far, on to my problem. Today, I tried to wire up the screen to one of my power ports (my taco has 3 including the cig lighter). the problem is that it works fine if I use the included adapter (cig style), but when I cut the wire and tried to wire it directly to the leads coming out of the power jack, it blew the fuse in the little box on the power cord. This happened twice with 2 different (but identical) fuses. I have no idea why this is happening, anyone who could shed some light on this would be my new best friend. Fixed

    Okay, that's it for now, flame/praise away

  2. #2
    Constant Bitrate Matrix_24's Avatar
    Join Date
    Jul 2005
    Location
    IL
    Posts
    179
    Nice install! It always looks nice when you can fit a screen behind the dash if you are not going to fabricate it in. I have seen very few I like where they are mounted to or in front of the dash. Let me be the first to ask if you have wired it correctly when you are trying to hard wire it into the cig lighter. I am sure you have thought of that, but I do not see why it would not work if wired correctly.

  3. #3
    Constant Bitrate rigg419's Avatar
    Join Date
    Apr 2006
    Location
    Behind the Orange Curtain
    Posts
    135
    thx man, I think it looks pretty good. Not as good as some others I've seen on here, but it didn't take me nearly as long either.

    As far as the wiring, I wired the positive wire from the screen's power cord to the positive prong. one thing that is wierd though, my power cord (the truck's cords) all have 2 white wires going into the positive end and 1 red wire going into the neg end. I assumed the extra wire was a ground, but then why does it connect to the positive plug.......

  4. #4
    Constant Bitrate rigg419's Avatar
    Join Date
    Apr 2006
    Location
    Behind the Orange Curtain
    Posts
    135
    I took out my headunit and 8CD changer today, and gave them to my pops whose '99 4Runner's CD player died

    I think I have the wiring problem figured out. It seems that the other white wire is an ACC wire, and the1st wire comes from the ignition for the ON position, or else if port was wired directly to the battery, the port would draw power all the time and it does not.

    I guess I'm either going to cut the plug and goto the power wires directly, or I'm going to have to take the guts of the port out and plug the cig adapter into the power port behind the dash. I'm not sure which one I'm going to do yet though.

    Anyway, tomorrow (5/4) I'm going to install the amp (already got the wire through the firewall to the battery fused right before the battery with an inline fuse (per the directions that came with the amp). Also tomorrow, I'm hopefully going to get the rest of it set up except the mount for the laptop which I'm going to solve later as i don't have the button for the laptop power button wired to it yet

  5. #5
    Low Bitrate
    Join Date
    Mar 2006
    Location
    Bridgeport, CT.
    Posts
    93

    Thumbs up Nice work!

    Beautiful work! Love how you didnt have to mutilate the screen and made it tons easier upon yourself. I took a similar approach of making things easier and keeping things clean and sandwhiched the screen onto the dash... in other words I opened up the screens frame and put the front of the screens frame onto the front of the dash din and the back of the screens frame in back of the dash and voila! I put the screws back in and sandwhiched the frame onto the dash while keeping the screen perfectly new and not using anything to mold on the screen. My main intention was taht I wanted to keep the screen new and factory in case I wanna take out the screen one day or sell it or if I sell the car off. while still keeping the screen pretty much factory it just made things so much easier.

    about the wiring, does the adapter for the power that came with the screen have any circuit boards or anything inside of it? some stuff that you can power in the car has a board or resistor built into the small plug in order to regulate the power properly. That could be why you kept blowing the fuse. As I said I tried to keep my screen factory I did the same to the plug and just bought an extra outlet from the local car place and tap into the wire of the cig lighter/outlet in the car using one of those wire taps that you can clamp on. This way I just plug in the screens adapter and go. You can see it in my worklog if you get a chance.

    sorry for the long post I tend to do that... Everything looks good though! hehe and my dad helped me with mine too, he was actually the one that helped with the sandwhiched screen idea.
    Car: Nissan Maxima 1997 5-SPD
    Current carputer status: 92%
    my carputer worklog: click here

  6. #6
    Low Bitrate
    Join Date
    Mar 2006
    Location
    Bridgeport, CT.
    Posts
    93
    by the way that plastic concrete stuff that you used to hold the screen in place, do you happen to know if it holds good on exterior things? like under different weather conditions? The reason I'm asking is because a city bus hit my side mirror and the plastic of the mirror holder is cracked and weak now so it shakes a lot on the highway...
    Thanks in advance!
    Car: Nissan Maxima 1997 5-SPD
    Current carputer status: 92%
    my carputer worklog: click here

  7. #7
    Constant Bitrate rigg419's Avatar
    Join Date
    Apr 2006
    Location
    Behind the Orange Curtain
    Posts
    135
    Thanks, I'm so pumped cause it looks like this is gonna be done by sunday

    I would assume the plastic concrete (the name on the tubes is plastic welding system) would hold that just fine. i picked it up at one of those "pro" hardware stores, the kind that are in industrial areas and not residential places. It's some kind of epoxy that dries to hard plastic within like 5 minutes. I forgot the name of it, because the tube itself doesn't really have a name on it. it's 2 seperate tubes that you have to mix together (like the bombs in die hard 3).

    The screen has an inline fuse with what looks like a small circuit on it, like what I used for the amp's power but more complicated. Other than that I haven't taken the screen's casing apart so i don't know

  8. #8
    Constant Bitrate rigg419's Avatar
    Join Date
    Apr 2006
    Location
    Behind the Orange Curtain
    Posts
    135
    Ok, no new pics cause my camera died and I can't seem to find the charger...sigh...

    Anyways, I have the screen installed now, looks nice works great and all but I have a problem I'm still working through. My door speakers seem to have a bad connection to the amp, and I'm trying to get them connected up all nice before I put everything back together. Also I'm having trouble finding a powered USB hub that I can splice into my car's power (I don't have an inverter or a power supply or anything). I may have to get something like a 2 outlet inverter for the USB hub and have one open for expandibility. The laptop I'm using is going into and coming out of hibernation preyy well, but I still have to wire up a power button of some kind as my current ghetto solution of actually pushing the button on the laptop is not gonna get it done in the long term. Any advice on that would be welcome. Also, I haver my ipod (old 3g style) going into to the line out of my sound blaster, so anything I have been to lazy to sync to my carpc hard drive I can just play right through the ipod.

    I think that's about it for now, everything (except the above) seems to be working really well, and music actually sounds better now (with the amp and no headunit) than it did before which is cool.

    OK pics to come as soon as I find the charger for my camera

  9. #9
    Constant Bitrate rigg419's Avatar
    Join Date
    Apr 2006
    Location
    Behind the Orange Curtain
    Posts
    135
    ok, well it took a little longer than I expected to get my act together and finally take some pics of it installed (it's been like over a month)

    but, better late than never, so here we go.





    Hopefully, I'll get my truck detailed soon, and then I won't be embarassed to show you all pics of the rest of the interior

    BTW, thanks to everyone on the forum and the forum itself. My drive to and from work has never been enjoyable (over an hour a day)....until I installed my carpc. I could've never done it without this place

  10. #10
    Newbie flyingwil's Avatar
    Join Date
    Dec 2005
    Location
    Mesa, AZ
    Posts
    11
    I do not Understand why you had to paint the bezel? How much did you take off? It doesn't look like it was much trimming...

    I am thinking of doing exactly the same thing.

    Where do you have your PC mounted? any pics?

Page 1 of 4 1234 LastLast

Similar Threads

  1. Honda Civic 2001 install with RR in Brasil
    By DSS_Sniffer in forum Worklogs
    Replies: 29
    Last Post: 05-02-2009, 03:55 PM
  2. 2001 VW Jetta CarPc Install
    By *Glow* in forum Show off your project
    Replies: 72
    Last Post: 03-27-2008, 04:00 PM
  3. xp install to laptop hdd problem
    By thecrow in forum Newbie
    Replies: 8
    Last Post: 06-15-2005, 04:37 PM
  4. Please help install a Front End
    By Zebelkhan in forum Newbie
    Replies: 5
    Last Post: 01-31-2005, 06:40 PM
  5. 2004 tacoma install
    By almanc in forum Show off your project
    Replies: 13
    Last Post: 12-03-2004, 12:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •