Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: 2003 Honda Civic

  1. #11
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Quote Originally Posted by asafw
    looks good. i'm also working on a civic. did u ever get an answer about a good place to hookup to a +12V ignition source?
    Not yet. I'll probably end up making a pass-through cable harness of some kind for the cigarette lighter outlet. The inside of my dash is going to be a nasty mess of extra wiring...oh well!
    System status: in progress

  2. #12
    Newbie asafw's Avatar
    Join Date
    Jun 2006
    Location
    edison, NJ
    Posts
    17
    i've been looking it up and asking around. basiclly the answer i got is ground to the chasis (as close to inverter as possible) and for the +12V go to radioshack and get a blade fuse tap. since civics generally have lots of empty fuse spots in the box, i'm assuming that u do also. if you search the power supply forum for "blade fuse tap" u will find lots of info. sorry my thinking is kinda disjointed. i'm exhausted. so back to what i was saying- by connecting the + to the acc fuse box (with a fuse in-line) the inverter will only get power when the car is running or key is at acc position.
    i'm going to put a switch on a relay in-line with the + wire because i tend to run my radio while my car is off.
    good luck. hope this helped.

    oh. also forgot to mention. if you get the tap that is only a single blade then make sure u plug it into the correct slot (i.e. use a multimeter)

  3. #13
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    It's hard to get at the fuse block, I've tried testing for accessory power points but it's been hard to get the multimeter probes back there and to see what I'm doing.
    System status: in progress

  4. #14
    Newbie asafw's Avatar
    Join Date
    Jun 2006
    Location
    edison, NJ
    Posts
    17
    u dont need to get behind. the fuse tap connects through the front of it. and to test with the multimeter just stick something metal (hmm sounds alot like what i was told not to do when i was a kid.....)into the spot for the fuse and test which side gives u +12V. my only question is how to connect a heavy gauge wire to the blade tap.... oh well. thats sundays project.

  5. #15
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    I've installed MythTV and I'm looking into how to best customize a skin for use in the car.
    I'm also playing around with lirc, using a StreamZap USB receiver and a Pioneer CD-SR100 remote. So far, it's not working out so well. I don't know if it's the receiver or the remote, but it takes several seconds of button-pushing before a command registers.
    *edit*
    The remote's battery seems to be nearly flat. However, it doesn't have nearly enough buttons to be very useful with the MythMusic plugin. These interfaces are horrible...I really wish 0.20 was out, it has mouse (and therefore touchscreen) support.
    System status: in progress

  6. #16
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Hmm, I found a setting that makes MythMusic easier to use in the car. Enable the "Show entire music tree" setting under playback settings. I think I can make that work with the limited number of buttons on my remote...

    *edit*
    Nope, I was wrong. This interface is really really begging for touchscreen support.
    System status: in progress

  7. #17
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Ok, have temporarily given up on Linux as I'm going on a road trip in a few weeks and need music in the car. Installed Win2K and Roadrunner. I'll finish all my wiring over the next week and get some more pics up soon.
    System status: in progress

  8. #18
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Touchscreen test was successful.
    Wiring harnesses for the CNX-P1900 have been assembled.
    RoadRunner is running, and I just installed iGuidance v3.
    I still need to get the IR remote working, I haven't quite figured out Girder yet.
    CNX-P5V supply for the USB hub is on the way, as well as a Zonet USB Bluetooth adapter so I can get the car PC playing with my phone.
    System status: in progress

  9. #19
    Variable Bitrate nameeri's Avatar
    Join Date
    Mar 2006
    Location
    SoCal
    Posts
    308
    how is the monitor mounted?
    ----------------------------------------------
    Civiputer: Dont have one anymore, but here is what is used to be!

  10. #20
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Quote Originally Posted by nameeri
    how is the monitor mounted?
    It's a DWW-7VGA monitor mounted in the top DIN slot. I have a scanner mounted in the bottom DIN slot. See here: http://www.halibut.com/~change/carpc/target6.html
    System status: in progress

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 2003 2004 2005 Honda Accord CarPC
    By Adam2312 in forum Newbie
    Replies: 161
    Last Post: 02-09-2009, 10:25 PM
  2. 2003 Honda Civic.
    By nameeri in forum Show off your project
    Replies: 130
    Last Post: 05-17-2007, 02:28 AM
  3. 2003 honda civic odbii
    By localhost in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 4
    Last Post: 06-05-2006, 11:31 AM
  4. A Total NewBie - Install on Honda Civic Hybrid
    By suhaildesigns in forum Newbie
    Replies: 9
    Last Post: 01-16-2006, 09:16 AM
  5. WTB: complete kit for honda civic 2003
    By thomasamiller in forum Classified Archive
    Replies: 1
    Last Post: 11-21-2005, 02:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •