Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Thread: 1999 RX300 - Comments / Suggestions Appreciated

  1. #1
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69

    1999 RX300 - Comments / Suggestions Appreciated

    Ok Guys, this is my second car pc.

    The Hardware:
    ECS K7VTA3
    Athlon 4 Mobile 1500+
    Geforce 4 MX440 64mb
    Generic RAID card
    2x Hitachi 5200RPM 40GB HDD
    Kingston 512MB PC3200
    M2-ATX
    Lilliput 7" VGA Touchscreen 619GL-70NP

    Unfortunately this motherboard is a full ATX. I didn't want to drop $200 on an ITX board. So I'm not sure if I'll be able to fit it under my seat as planned. Power is another issue. I think every thing will power up fine on the M2. The processor is well within limits of the 12V rail. If not I have a DC-DC 200W unregulated. I can use it to power aux items such as drives etc to ease the load of the M2. The most difficult decision to make about this car is weather or not to relocate the stock LED based screen. It is necessary for the functioning of climate control and stock radio. I plan on relocating it to the center console drawer and installing the Lilliput in it's place. Relocating is not as hard as others have suggested. There are just 7 wires for the LCD. The main problem I'm having right now is not being able to take off the center console. I might have to call lexus and ask. If anyone knows, either post or PM me. I plan on making a box for the computer. I had a friend offer to make one out of aluminum. But I may just end up doing it myself with some MDF or similar material. Then I could cover it with car carpet and make it look more stock as it will probably end up mounted on the back of the rear seats. Plexiglass would be cool, but then again I don't really have much to cut it with bescides a jigsaw. That might make for a sloppy job and wasted money. I tapped into the audio outputs connected to my CD changer for audio. I was planning on hacking the interface for the Changer, but it seems like a waste of time when I could just tap into the buttons and make my own. Right now I'm waiting for parts. . . They should come Monday. In the mean time here are some pictures.




    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  2. #2
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69
    I forgot to say that I plan on putting the two hard drives in striping raid. I hope I have enough power capacity to do that. It will almost double the read speed of the hard drive. Hard drive reading is the main thing that slows the booting of a computer. I hope I can get this booting in 25 seconds or under. I just encountered another problem. The CPU is only reading a clock speed of 500mhz. I think the board doesn't recognize my mobile processor. A bios update should fix this. On the other hand, it is idling around 30C/90F. I'm not sure if the processor is actually running at 500mhz or if the bios is just reporting the speed wrong. In any case, a bios update it is.
    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  3. #3
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69
    I just recieved the parts today. So far everything is going smoothly. I'm getting all of the software work done pre install so I don't have to spend hours in my car. I updated the bios and the cpu is still showing 500mhz on POST. But I'm pretty sure, based on FSB and core voltage, it's not running at that speed. I don't plan on having any sort of optical drive in this thing, though I may add a USB one later. I used an external enclosure to run the CD drive for the install. I slimmed it using N-Lite. It seems to work well. Well, now I'm off to optimize the boot / hybernation.




    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  4. #4
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69
    I got all of the software finished. N-lited XP, Minlogon, Bootvis, and customized skin. I modified the skin to work with mappoint and created a lexus logo for it. The M2 seems like it's got plenty of power for this system. I have had 0 crashes so far. This is a very stable system. However, I would like to get an amp meter and measure how much current it is drawing. I just timed the boot. The system starts in approx 13 seconds. This is starting after post and ending when Road Runner finishes loading.

    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  5. #5
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69
    I built and finished the case today. It turned out pretty good. I plan on covering it with carpet that matches my car's. When I turned it on for the first time after the install of the case, I had a little scare. It wouldn't POST!!! Turns out I had one of the connectors backward.





    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  6. #6
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69
    I ran into a small problem last night. I have one 40gb HDD and one 20gb HD on my striping raid array. The array works properly, but the total reported size is only 40gb! Anyone have any ideas why this might happen? I thought it could be because the drives are two different sizes, but striping arrays are supposed to add capacity even if the drives are two different sizes.
    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  7. #7
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69
    I decided not to hack up my dash. I might eventually sell the car and I don't want to have to sell my car pc with it. So, I created a mount for the Lilli. It looks pretty good considering. I have pictures below. BTW, the box doesn't fix under my seat. After I built it I knew there was no chance. Right now I'm thinking of alternate mounting locations. The best one that comes to mind is in the back. There is a 12v accessory outlet there so thats some of the wiring already done. I just have to check the fuse in the fuse box to make sure it can take 15 amps. It should be no problem though. It will be a pain wiring the constant 12v, video, USB, and sound. . . . I think I'm just going to get some CAT 5 and wire it with that. Except for the constant 12v that is. I have some 8 guage for the 12V constant.

    You can see the wood I used to make the mount in one of the pictures. It's barely visible. If it bothers me, I'll add some ridged rubber to seal off the area.

    I decided to put the old LED screen on the floor infront of the center console .

    Also, I ordered a wireless card for file sharing. It should be here tomorrow.

    What do you guys think so far?
    Any suggestions for the location of the computer?




    You can barely see the wood in the picture below.




    Now if I only knew where to put the computer.

    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  8. #8
    Low Bitrate S11D336B's Avatar
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    69
    The PC box needs to be painted / covered with something. . . ..
    ________________________________________________
    Worklog
    K7VTA3
    1500+ Athlon 4 Mobile
    510mb PC3200 DDR
    ATI Radeon 7000 64mb
    [||||||||||] 95% Complete

    RentATechnow.com

  9. #9
    Maximum Bitrate Sidewalksalvage's Avatar
    Join Date
    Mar 2006
    Location
    NJ/RI
    Posts
    826
    Looks great thus far

    Since my pcs thus far have been made of older components i like to a nice one made!

    I love the relocation of the original information display!
    Brown 2010

  10. #10
    Constant Bitrate dsballer2000's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    123
    Nice work so far. I have the same concept for the actual computer. I am going to carpet it like a sub box. that should make it look a lot better.

    Anyway, as for the drive striping(raid 0). Since they are two different drives 20gb and 40gb it is striping the 20gb with 20gb of the 40gb of the second drive, therefore making a raid of 40gb in total. That means 20gb of the 40gb drive is not being used because of this raid setup.

    I say just use one as primary and the other as secondary in which point you will be using all 60 gbs.

Page 1 of 4 1234 LastLast

Similar Threads

  1. My setup so far, comments appreciated
    By LeythDC5 in forum General Hardware Discussion
    Replies: 6
    Last Post: 02-28-2006, 02:50 PM
  2. New Setup (Comments / Suggestions Appriciated!)
    By MrLister in forum General Hardware Discussion
    Replies: 3
    Last Post: 05-17-2005, 03:49 PM
  3. My first carputer: Need Suggestions / Comments
    By Underfunded in forum Newbie
    Replies: 3
    Last Post: 03-14-2005, 10:55 AM
  4. Complete the wiring schematic for my car pc. Suggestions? Comments?
    By imprezive one in forum General Hardware Discussion
    Replies: 17
    Last Post: 01-09-2005, 07:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •