Page 3 of 16 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 157

Thread: 2006 MazdaSpeed 6 Audio Test Lab

  1. #21
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    i like the look of that, but isn't the board cut a bit too short on the right side?
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  2. #22
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    Ya I know it looks that way and I purposely cut it shorter. I should have mentioned that. When I get my side cover piece finished it will hide the right side opening. Plus the right side is where all my signal cables run going to the amps. When the side cover piece is on, my plan is to use speaker grill press in clips or strong magnets to attach the amplifier cover piece. Then I can quickly access fuses and wires rather quickly instead of having to remove both covers. For competitions, I need to be able to access fuses within 30 seconds as stated in the rules. at least for SLAP that is how it was.

  3. #23
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    30 seconds for USACi and IASCA too!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #24
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    Ok good. I was hoping it wasn't less. I should take a look through their rules again but IASCA is insanely long.

    BTW: How was USACI finals?

  5. #25
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    USACi went really well.

    First in our class, 5th in a class more advanced, and runner up for best of show.

    Very happy overall!

    now to prepare for next year, going to be quite the jump up for us.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #26
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028

    Computer Control

    My current project is my keyspan remote control. It has replaced my XKEYS keypad. I use the keyspan because it it programable for almost any software program/keystrokes. I wanted to mount it somewhere that is easily accessible and does not take up a lot of space.

    I didn't want to mess with my current cupholder because the finish makes the piece rather expensive. So I purchased an extra cupholder with trim piece from a Mazda6club member from an 04 mazda6. The finish does not match but I don't care about that at the moment. I will have to match it later anyway.

    I dismantled the receiver so I had just the bare circuit board with no housing. That made it roughly as tall as the remote itself.

    Next I wired the 5V from the USB directly to the remotes battery terminals. The remote will be fixed in place and I don't want to have to change the batteries all the time. Although the remote takes 2x3V lithiums, 5V from the USB was plenty of voltage to power it.

    For the cup holder, I removed the plastic cover to cupholder to reduce thickness. When it opens you will see why. There was only two screws and a few clips holding it on.

    Next I hot-glued the remote and receiver in place. When I tried to open the cupholder it hit the side of the trim. I knew this would happen. Next, I used a scoring razor blade to shave off the needed space on the trim panel. When I was finished you could see it opens.


    I still have to do some fiberglass work to make it look factory. I will post that whole process up later. For now here are my pics.

    Name:  remote open.jpg
Views: 4671
Size:  95.9 KB
    Name:  remote open2.jpg
Views: 4099
Size:  88.4 KB
    Name:  remote closed.jpg
Views: 4451
Size:  124.4 KB

  7. #27
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    woh, old school ads & old school soundstream... I like

    those ads were sweet little amps.... I had a few installs with them back in the day, as well as those soundstreams.... nice...

  8. #28
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    Thanks. The looks and comments I get at comps are funny...cool carputer...whoa olskool amps. Whats the deal? New meets old...thats the deal.

    The A/D/s is going on 17 years old now I think and I am the second owner..no mods or repairs. Nothing but a rock solid amp. No built in crossovers, no fancy lights, no chrome, just high quality amp.

    The soundstream I repaired a while back. Typical power supply diode failure. Someone was probably pushing it a little too hard or didn't have solid power going to it...but then again a 50x2 amp with 24 output transistors is awesome.

  9. #29
    Low Bitrate
    Join Date
    Feb 2006
    Location
    Virginia Beach, Va
    Posts
    78
    damn this turned out to look really good.........

  10. #30
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    Is the screen motorized?. How did you mount it?
    The road is long but we are getting there.

Similar Threads

  1. Replies: 5
    Last Post: 10-12-2006, 10:25 AM
  2. RC3 Sound QUality
    By justintime in forum Centrafuse
    Replies: 24
    Last Post: 09-23-2006, 09:17 PM
  3. VIA and Mini-box Announce First Sub-$300 Car PC Kit
    By Goofus in forum General Hardware Discussion
    Replies: 27
    Last Post: 03-13-2006, 11:28 AM
  4. Sound Quality?
    By nettech_gt in forum General MP3Car Discussion
    Replies: 3
    Last Post: 07-21-2005, 02:48 PM
  5. sound quality of wafer 7850 ?
    By krazy in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-08-2002, 05:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •